Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

parental controls not working


  • Please log in to reply
2 replies to this topic

#1 llh

llh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 09 September 2010 - 09:26 AM

I have gone through the steps on the tutorial to set up parental controls (set to medium for internet), but it's not blocking anything. Also it doesn't list websites visited. Is there some trick to this? (I'm using internet explorer.)

BC AdBot (Login to Remove)

 


#2 tommy28

tommy28

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 11 September 2010 - 10:30 PM

The only thing I can think of is make sure you click on, enforce settings, Other than that it should work. It will list websites visited in the logs once it's working properly.

#3 rockmilk

rockmilk

  • Banned
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:45 AM

Posted 16 September 2010 - 06:00 PM

http://download.cnet.com/ParentalControl-B...4-10539075.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users