Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No screen saver


  • Please log in to reply
No replies to this topic

#1 jdhj

jdhj

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 08 September 2010 - 10:45 PM

Hi
I posted the other day and was told that my post had been moved to a different location, the link was broken so here goes again.
Computer had gotten real slow so after trying a few things (running malwarebytes, ccclean, register??) I decided to dump everything and start over.
Loaded up programs and things were a lot faster but the computer still didn't seem right. At times in typing,the letters would not type or a differnt letter typed.
Also internet explorer won't open so I have to use windows update to get on line, when I click explorer, internet properties comes up even off of Start programs internet explorer.
My computer (after apx. 5 minutes of non use) makes me log in again.
Ran malwarebytes, security essentials, so I'm not sure what is up.
Any help would be appericated
Thanks
jdhj

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users