Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound after reinstalling windows


  • Please log in to reply
1 reply to this topic

#1 fonytony

fonytony

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:U.S.A.
  • Local time:12:28 PM

Posted 08 September 2010 - 08:32 PM

I recently reinstalled windows today from pro to home, and now I have no sound. In Sound and audio devices in the control panel it says I have no sound device. What should I do?

Thanks

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,590 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:28 AM

Posted 08 September 2010 - 08:36 PM

Did you install the drivers?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users