Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BROWSING HISTORY


  • Please log in to reply
8 replies to this topic

#1 Jeyandran

Jeyandran

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:58 PM

Posted 08 September 2010 - 03:19 PM

When i try to delete my browsing history , it says like , it is deleted but when i check the history.. the old history is still there? what do i do?

Edit: Moved topic from Web Site Development to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:03:58 PM

Posted 08 September 2010 - 06:20 PM

What web browser are you using?

#3 Jeyandran

Jeyandran
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:58 PM

Posted 08 September 2010 - 10:37 PM

Internet Explorer

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:58 PM

Posted 08 September 2010 - 11:33 PM

When you go to delete the history, is the pointer in the highlighted area when you click on delete?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Cassandra_IE_Team

Cassandra_IE_Team

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 09 September 2010 - 12:04 PM

Hi Jeyandran - Have you closed out of IE and reopened after deleting your history? If not, try doing so and see if your history is gone when you reopen.

You can also turn on InPrivate Browsing. To do this open IE > click on Safety in the Command Bar > and turn on InPrivate Browsing. This prevents IE from storing data about your browsing sessions. This includes cookies, temporary Internet files, history, and other data.

Let us know what happens.

Cheers,
Cassandra
IE Outreach Team

#6 Jeyandran

Jeyandran
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:58 PM

Posted 09 September 2010 - 06:50 PM

yes i did try reopening it . And i will try the inprivate browsing.
I have another question. how do i view the information stored on my computer from websites etc.?

#7 Cassandra_IE_Team

Cassandra_IE_Team

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 10 September 2010 - 10:22 AM

I'm not sure how you can view what information has been saved on your computer from websites you have visited. However, if you are looking to delete this stored information, you can do so by following these steps:

1.Open Internet Options by clicking the Start button , clicking Control Panel, clicking Network and Internet, and then clicking Internet Options.
2.Click the General tab, and then, under Browsing history, click Delete.
3.Do one or more of the following:
•Select the Form data check box.
•Select the Passwords check box.
4.Click Delete, and then click OK.

You can also change your AutoComplete settings by following these steps:

1.From the Tools menu, select Internet Options.
2.Click the Content tab.
3.In the "AutoComplete..." section, click Settings. You now have several options:
◦To prevent your password from being saved, uncheck User names and passwords on forms.
◦To prevent field entries from being saved, uncheck Forms.
◦To prevent URLs from being saved, uncheck Address Bar.
5.Click OK twice.

Hope this helps!

Cheers,
Cassandra
IE Outreach Team

#8 Jeyandran

Jeyandran
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:58 PM

Posted 12 September 2010 - 04:56 PM

When you go to delete the history, is the pointer in the highlighted area when you click on delete?



Yes it is.

#9 Andrija1901

Andrija1901

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:12:58 AM

Posted 18 September 2010 - 09:26 AM

I'm not sure how you can view what information has been saved on your computer from websites you have visited. However, if you are looking to delete this stored information, you can do so by following these steps:

1.Open Internet Options by clicking the Start button , clicking Control Panel, clicking Network and Internet, and then clicking Internet Options.
2.Click the General tab, and then, under Browsing history, click Delete.
3.Do one or more of the following:
•Select the Form data check box.
•Select the Passwords check box.
4.Click Delete, and then click OK.

You can also change your AutoComplete settings by following these steps:

1.From the Tools menu, select Internet Options.
2.Click the Content tab.
3.In the "AutoComplete..." section, click Settings. You now have several options:
◦To prevent your password from being saved, uncheck User names and passwords on forms.
◦To prevent field entries from being saved, uncheck Forms.
◦To prevent URLs from being saved, uncheck Address Bar.
5.Click OK twice.

Hope this helps!

Cheers,
Cassandra
IE Outreach Team


Cassandra,

excellent post.

It helped my with my problem. I couln't understand why I couldn't delete browsing history.

And then autocomplete bumped at your post.

Thanks
May the force be with you!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users