Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 8 cannot connect to external addresses, but Firefox can


  • Please log in to reply
2 replies to this topic

#1 Scott Fagen

Scott Fagen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 07 September 2010 - 10:22 PM

I have two problems with IE 8 (not sure if they are related):

First: IE 8 will not connect to external addresses (e.g. yahoo.com, google.com, or my router at 10.10.10.1).
It does, however, connect to 127.0.0.1 (Google Desktop works). All I get is:

Internet Explorer cannot display the webpage

What you can try:
Diagnose Connection Problems

More information

This problem can be caused by a variety of issues, including:

•Internet connectivity has been lost.
•The website is temporarily unavailable.
•The Domain Name Server (DNS) is not reachable.
•The Domain Name Server (DNS) does not have a listing for the website's domain.
•There might be a typing error in the address.
•If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds

1.Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

1.Click Tools , and then click Work Offline.
2.Click the Favorites Center button , click History, and then click the page you want to view.

Second: A few moments after closing IE 8 I get the following popup error: iexplore.exe - Application Error The instruction at "0x5ff3d22" referenced memory at "0x8d3dd4ab". The memory could not be "read". Click on OK to terminate program.

If I click on "Diagnose Connection Problems," connectivity is fine, "Windows did not detect any problems with your internet connection..."

Firefox works just fine

I've tried:

Tools->Internet Options->Advanced->Reset...
Reinstalling IE8 from the Microsoft support site
Reset advanced settings
Tools->Internet Options->Connections->LAN Settings: No boxes are checked (e.g. no proxy is set)

What else should I try?

Thanks,
Scott

BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 08 September 2010 - 01:10 AM

Open Device Manager and see if there are any red x's or yellow flags next to your network adapter. Next, open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.

#3 Scott Fagen

Scott Fagen
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 08 September 2010 - 06:51 AM

Open Device Manager and see if there are any red x's or yellow flags next to your network adapter.


No red x's or yellow flags on the network devices.

- Network adapters
|- Bluetooth LAN Access Server Driver
|- Broadcom NetXtreme Gigabit Ethernet
|- Intel® PRO/Wireless 2915ABG Network Connection

As stated in my OP, Firefox is working fine (I'm posting this via FF on the PRO/Wireless connection).

Next, open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all".


C:\>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : T43p
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : earthlink.net

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-15-58-2F-13-D1

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : earthlink.net
Description . . . . . . . . . . . : Intel® PRO/Wireless 2915ABG Networ
k Connection
Physical Address. . . . . . . . . : 00-12-F0-CE-FA-19
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.10.10.107
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.10.10.1
DHCP Server . . . . . . . . . . . : 10.10.10.1
DNS Servers . . . . . . . . . . . : 207.69.188.185
207.69.188.186
207.69.188.187
10.10.10.1
Lease Obtained. . . . . . . . . . : Wednesday, September 08, 2010 7:32:4
7 AM
Lease Expires . . . . . . . . . . : Thursday, September 09, 2010 7:32:47
AM

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Bluetooth LAN Access Server Driver
Physical Address. . . . . . . . . : 00-0E-9B-D9-61-F5

Ethernet adapter Network Connect Adapter:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Juniper Network Connect Virtual Adap
ter
Physical Address. . . . . . . . . : 00-FF-68-8D-00-8A

C:\>


Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.


All of the check boxes are clear.

Thanks,
Scott




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users