Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Right After Software Installs It Disappears


  • Please log in to reply
1 reply to this topic

#1 Shadow05t

Shadow05t

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 07 November 2005 - 06:39 PM

The problem I am having happened in the past with quick time/i tunes, but I'm worried about it now cause im trying to install a game lol.

Ok.
Here is exactly what happened
I bought Call of Duty, and Call of Duty United Offensive - expansion pack.
I installed Call of Duty. No problems works fine
Started to install expansion pack.
It went through all the steps (insert disc 1 install stuff of that, insert disc 2 install stuff of that, re insert disc 1 finalize)
Here is where the problem occurs.
The process gets to where it says publishing files then just exits itself out of the install
and the expansion pack is no where to be found.
I know it put the files on the computer because I saw the folder that the expansion pack added, but when it exited out it deleted it.

My friend told me to go to C:windows/repair
copy AUTOEXEC.NT to c:windows/system32
And hit yes overwrite.


That didnít work.

Thanks for your time,
David

BC AdBot (Login to Remove)

 


#2 turnip

turnip

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 08 November 2005 - 07:39 AM

I guess you should call the game support personnels, as they might have come across such issue and possible have some update on there website.
try call of duty discussion forum
http://www.codboards.com/
good luck

The problem I am having happened in the past with quick time/i tunes, but I'm worried about it now cause im trying to install a game lol.

Ok.
Here is exactly what happened
I bought Call of Duty, and Call of Duty United Offensive - expansion pack.
I installed Call of Duty. No problems works fine
Started to install expansion pack.
It went through all the steps (insert disc 1 install stuff of that, insert disc 2 install stuff of that, re insert disc 1 finalize)
Here is where the problem occurs.
The process gets to where it says publishing files then just exits itself out of the install
and the expansion pack is no where to be found.
I know it put the files on the computer because I saw the folder that the expansion pack added, but when it exited out it deleted it.

My friend told me to go to C:windows/repair
copy AUTOEXEC.NT to c:windows/system32
And hit yes overwrite.


That didnít work.

Thanks for your time,
David






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users