Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

am i infected???


  • Please log in to reply
1 reply to this topic

#1 gerry13

gerry13

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 05 September 2010 - 11:29 AM

lately i had some problems with my internet browser-i use google chrome but sometimes when i open a link from the search engine it gives a message "oops.google chrome can't access this site right now" or something like that like i'm not connected to the internet.some other times it opens a page without loading images

yesterday i downloaded and scanned my pc with spyware doctor:it found 2 adware cookies and 1 "virus from bad_sites" or something like that.i rescanned my computer with malware but it didn't find anything.the problem with the search engine appears sometimes,so am i infected??

(if there is already a topic for this type of virus please post me the lonk and i will delete/lock the thread)

thans in advance!!

BC AdBot (Login to Remove)

 


#2 Driesiooo

Driesiooo

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:05:51 AM

Posted 05 September 2010 - 11:45 AM

Hello.

I think it's best for your computer, to look for an infection. Just follow the steps on http://www.bleepingcomputer.com/forums/topic34773.html (Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help).

When post your (Hijackthis log +) DDS Log:
  • Be patient, it's very busy at this forum.
  • A professional expert will view your logs and will help you with that problem.
  • Do not use tools (like ComoFix) without professional experience/helper.
Good luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users