Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not able to access website!


  • Please log in to reply
6 replies to this topic

#1 Ceesar

Ceesar

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 05 September 2010 - 01:19 AM

I use rapidshare to download files. off-late few links don't download and report error. i tried to access the link from another pc and they show as valid links. let me give you the specifications. i use

OS:WINDOWS 7 ULTIMATE WITH ALL UPDATES
BROWSER: OPERA 10.61
ANTIVIRUS- MICROSOFT SECURITY ESSENTIALS

the links which show error, shows the same on IE8,FIREFOX. i use INTERNET DOWNLOAD MANAGER 5.19 and the error shows

---------------------------

---------------------------
Error connecting. No such host is known. The name is not an official hostname or alias, or it cannot be found in the database(s) being queried.



Find below possible reasons for this error:



1. You have a firewall application on your computer, and you have just installed, replaced or updated your current version of Internet Download Manager. Please check your firewall settings and ensure that IDM has permits to access the Internet.



2. A service that finds servers in the Internet called Domain Name Service (DNS) has temporary problems, or the network connection between DNS and your computer gets broken. It's possible that you need to reboot your computer.



3. There is a spelling mistake in the server name. Please check your spelling.





Details:
Cannot find server rs545tg2.rapidshare.com
---------------------------
OK   
---------------------------

when i tried changing the host name to ipaddress it works in the browser. i tried a a couple of anti-malware softwares to fix, but still it is the same

i've tried the ipconfig /options found in this forum and still its having issues


need help....


thanx in advance

Edited by Andrew, 07 September 2010 - 07:12 PM.
Mod Edit: Trimmed Extra-Wide Codebox - AA


BC AdBot (Login to Remove)

 


#2 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:11:18 AM

Posted 05 September 2010 - 01:56 AM

Change your DNS servers to troubleshoot, thats what they where recommending and by you being able to access via IP address confirms that.

#3 Ceesar

Ceesar
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 05 September 2010 - 11:37 AM

tried changing the DNS, but still the same.....

#4 Driesiooo

Driesiooo

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:10:18 AM

Posted 05 September 2010 - 01:37 PM

Wich Firewall is active on your computer..?

Edited by Driesiooo, 05 September 2010 - 01:38 PM.


#5 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:18 AM

Posted 05 September 2010 - 09:44 PM

No problem in your PC. That sub-domain does not exist.

#6 Ceesar

Ceesar
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 06 September 2010 - 02:33 AM

Wich Firewall is active on your computer..?


i use Microsoft security essentials and windows firewall...

#7 Ceesar

Ceesar
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 07 September 2010 - 06:23 PM

No problem in your PC. That sub-domain does not exist.


Thanx! i just figured that i had set the server system in rapidshare to use random. now i've given a different ones and it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users