Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video game (FFXIV Beta) has stopped working


  • Please log in to reply
1 reply to this topic

#1 xlredmanlx

xlredmanlx

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 04 September 2010 - 12:42 PM

Hey,

When to try to run the FFXIV Beta game program I get the error "FFXIV Beta has stopped working." Here's more detail:

Faulting application ffxivboot.exe, version 0.9.1.0, time stamp 0x4c24bc27, faulting module atiumdag.dll, version 8.14.10.728, time stamp 0x4b732d1c, exception code 0xc0000005, fault offset 0x00216d26, process id 0x1510, application start time 0x01cb4c55887ff803.

and

- System

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2010-09-04T17:20:57.000Z

EventRecordID 143731

Channel Application

Computer -PC

Security
- EventData

ffxivboot.exe

0.9.1.0

4c24bc27

atiumdag.dll

8.14.10.728

4b732d1c

c0000005

00216d26

1510

01cb4c55887ff803

I upgrade my video card from 256mb to 1gb and it did not fix it. I installed new drivers, directx, i don't know what else to do.


Thanks

BC AdBot (Login to Remove)

 


#2 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:45 PM

Posted 04 September 2010 - 10:40 PM

Crashes are common with PC games. Final Fantasy XIV is currently in an open beta stage and problems like this are bound to happen. Looking over your problem and searching the net, I discovered that many ATI/AMD graphics cards are having issues.

This may help:

ZAM - FFXIV beta crashes on startup

3939.png

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users