Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Password Fields


  • Please log in to reply
2 replies to this topic

#1 jsinned

jsinned

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 04 September 2010 - 09:53 AM

Hi. As i type this im unsure that i will ever be able to read it if i log out. I have allowed members to send me E-mails if they might have seen this type of problem before. Let me explain.

It started when my Warcraft account got hacked. Blizzard Entertainment Locked the account when the hackers tried to move my characters to another rhelm. Paypal denied the money request. The account is restored but i have still not accessed it yet because i wanted to be sure all malware/ viruses were removed from my computer. I run PC tools Spy Doctor.

First symptoms of real trouble started when i went to change all passwords to other accounts. I used my Roomates computer that we know is clean to do this. I scanned mine fully twice using the Spy Doctor and Malware bites and it came back clean. I tried to access my paypal account using my computer and the password would not work. I emailed them a reset request. Didn't work. Tried my credit union account, invalid password. Went to my roomates computer and these same passwords logged me right in.

So I Nuked My computer. Full factory reinstall, as new, out of the box. First thing i did after it was done is reinstall spy doctor. But now i need to re-register it so it can do it's full job. I send for the license code, they give, Don't work. I try to goto my PC tools account, Invalid password. I send for another reset. And it don't work. but these still work on my roomates computer. THis is AFTER I did a full reinstill.

The ONLY password that works. Is the one to get my E-mail from yahoo. The one i used here worked to open this forum, but will i be able to get back in without using my roomates computer.

WHAT THE HELL IS GOING ON!! HELP! someone please..............

BC AdBot (Login to Remove)

 


#2 Driesiooo

Driesiooo

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 04 September 2010 - 10:41 AM

It can be your IP adresse has been blocked by that transferswebsites because they detected that your PC was infected.

To be sure there is no infection:

Just follow the steps on http://www.bleepingcomputer.com/forums/topic34773.html (Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help).

When post your (Hijackthis log +) DDS Log:
  • Be patient, it's very busy at this forum.
  • A professional expert will view your logs and will help you with that problem.
  • Do not use tools (like ComoFix) without professional experience/helper.
Good luck.

#3 chromebuster

chromebuster

  • Members
  • 899 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:the crazy city of Boston, In the North East reaches of New England
  • Local time:07:02 PM

Posted 04 September 2010 - 12:30 PM

Okay wow. That's odd since there was a reinstall that happened here. It all depends on whether there was a reformat in the mix. If so, then you're good, but if not, something could have left a trace.

The AccessCop Network is just me and my crew. 

Some call me The Queen of Cambridge





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users