Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

dongle wont work after reboot....usb fault?


  • Please log in to reply
No replies to this topic

#1 harry2211

harry2211

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 04 September 2010 - 04:15 AM

hi all..

having problem with vodafone broadband dongle.it sets up fine,but when i close down or reboot pc it doesnt connect back to net.says no device and wont work at all,tried adding device but wont find it. to reconnect i have to uninstall usb hosts reboot and and it finds device,or reinstall driver.dongle works fine on my pc.xp pro sp2
a friend brought it round with a wininet.dll error on it which would not boot up.so i put a fresh copy of windows on it,all seemed fine but then the mouse started freezing,tried updating all the drivers but still no joy,so i reinstalled windows and that problem went away.pc seemed to be working fine so about to give it back,when he brought the dongle round.


windows xp pro sp3 media edition
acer aspire t180 desktop
amd sempron 3400+ processor
1.81 ghz
448 ram
nvidia gforce 6100 nforce 405 chipset

dongle vodafone k 3570-z

all drivers installed from acer,writing this on problem pc using lan connection.it seems like its a usb problem but have had no probs with mouse lately,plugged an old laptop fan in which worked fine,thanks in advance for any help

turned off power management on usb root hubs,no difference

Edited by harry2211, 04 September 2010 - 04:23 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users