Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Signal


  • Please log in to reply
5 replies to this topic

#1 Derek Ellis

Derek Ellis

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut, USA
  • Local time:04:25 AM

Posted 03 September 2010 - 10:03 PM

I am running Windows 7 Home Premium. System is a Dell Inspiron 1520, its about 2 1/2 years old.

I have a Wireless-G (802.11g) router for my home.

I attend University of Connecticut and use their wireless network as well.

I notice that my signal icon in the task bar said that my signal at UConn is Wireless-N.

I thought i could only run wireless-G.

So, how can i tell on my system what i am able to run? I do know that Wireless-N is backwards compatible, so that older systems can run the a,b, and g. I just want to know what I am running the full capabilities of my system or if still running Wireless-g on a Wireless-n signal?

Edited by Derek Ellis, 03 September 2010 - 10:07 PM.


BC AdBot (Login to Remove)

 


#2 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:08:25 AM

Posted 05 September 2010 - 06:20 AM

I beliieve you have an intel 4965AGN wireless card built in on the dell so it does connect using draft n so can connect at n speeds but as your router at home is g router so you will only get g speeds at home and n speeds at uni.

Go to start>programs>accessories>system tools>system information>components>network>adapters and scroll down to wireless adapter it will give some info.

Edited by Darth sidious, 05 September 2010 - 06:23 AM.

HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#3 Derek Ellis

Derek Ellis
  • Topic Starter

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut, USA
  • Local time:04:25 AM

Posted 05 September 2010 - 06:03 PM

I cant seem to find the page of the flow path that you gave

I am running Windows 7 Home Premium

I do see from the network adapter setting that i have a Dell Wireless 1395 WLAN Mini-Card

Control Panel\Network and Internet\Network Connections

I am now running the on my home network, and it does show that i am running at 54mbps (because i do know that i have a G Router)

So would it be best to check this next time i go to the Campus network and see what speed it is showing to best determine what i have?

#4 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:08:25 AM

Posted 07 September 2010 - 01:06 PM

Sorry Derek it is not an intel you are right it is a dell 1395 wlan mini card think that is a g card so you will be only be able to connect at g speeds whether at home or at uni.

If you go to start>control panel>device manager>network adapters look for dell wireless 1395 wlan mini card it should tell you if it supports a/b/g/n bands. If it supports n band then you will be able to connect at uni at a faster speed than at home. By all means check at campus.
HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#5 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:01:25 AM

Posted 08 September 2010 - 01:16 AM

You can rt click the signal icon on the task bar and select status.

#6 Derek Ellis

Derek Ellis
  • Topic Starter

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut, USA
  • Local time:04:25 AM

Posted 09 September 2010 - 11:32 AM

Problem officially solved! I am running Wireless-G. I am on the campus network right now, and i just checked and i am running 54mbps, even on a Wireless-N router.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users