Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Internet Connection Sharing With Windows 2000


  • Please log in to reply
9 replies to this topic

#1 Rambo

Rambo

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 06 November 2005 - 12:55 AM

BS"D

Hi There,

I have spent some time looking online for a solution, but haven't been able to find one.

Here's the scenario:
We have a Hawking Wireless "B" router in the basement, and I have a TRENDnet Wireless "G" USB NIC (upstairs) that seems to pickup the basement connection fairly well. I have two (Windows 2000 SP4) PCs in the room with the USB NIC, and both have RJ45 NICs. I have enabled ICS on "host" PC (on the USB Wireless NIC), and connected a cross-over cable between these two PCs.

I have tried disabling Norton Internet Security on the host, and I have already disabled the firewall on the client (Trend Micro PC-cillin 2005), as per Microsoft's guidelines at http://support.microsoft.com/default.aspx?...;307311&sd=tech.

I have a new TRENDnet Wireless "G" router that I thought of setting up, to use as a bridge, or access point, but TRENDnet has told me that this model (TEW-431BRP) doesn't support WDS, which is needed to turn it into an access point.

What have I done wrong? Is there a work-around or another solution to share the wireless connection between two hard-wired computers, or do I need to get another wireless NIC?

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:01:57 AM

Posted 06 November 2005 - 02:08 AM

Both PCs must belong to exactly the same workgroup. You set up ICS on the 'host', did you run the network wizard (or whatever in Win2000) on the client?

Bring up a command prompt on both PCs and type ipconfig /all and check they both belong to the same network. Write down the ip addresses of the ethernet NICs and the 'gateway'.

If they are both on the same network (usually this is when the first three numbers are the same) then ping one from the other e.g. if the host is 192.168.0.1 and the client is 192.168.0.123 then at a command prompt at the client type ping 192.168.0.1 if it times out your physical network is faulty. Change the cable or the NIC and try again.

hth :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 Rambo

Rambo
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 06 November 2005 - 02:48 AM

BS"D

Thanks for your reply, Rimmer.

What I (inadvertantly) failed to mention, was that they are both on the same workgroup. I'm not having any problems on the p2p LAN. I'm using file and printer sharing without any issue, the only problem is that the client can't access the Internet.

(I'm wondering if the Internet Explorer setting 'Automatically Detect Settings' in the LAN configuation of the Connection tab in IE Tools>Options would have anything to do with it. The client is off at this point, but what do you think? Could that be the source of the problem, and would I disable it on the host and the client?)

Thanks in advance ;)

#4 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:01:57 AM

Posted 06 November 2005 - 03:18 AM

I've just checked on my ICS system - the gateway 'host' has 'automatically detect settings' enabled and on the client it's disabled. These are windows Xp machines and I just ran the wizard to set it up, didn't change any settings myself.
Find out the IP address of the router and see if you can ping the router from the 'client'.
:thumbsup:

Edited by Rimmer, 06 November 2005 - 03:22 AM.


Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#5 Rambo

Rambo
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 06 November 2005 - 01:25 PM

BS"D

Thanks again, Rimmer for your reply. I have just checked and I had already disabled the 'Automatically Dectect Settings' on the client.

I have just disabled, and re-enabled the ICS on the host. I then renewed the IP address on the client, and it's now working.

Thank you very much! :thumbsup:

#6 Rambo

Rambo
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 06 November 2005 - 01:38 PM

BS"D


...not so fast! :thumbsup:

I can display MSN.com, google.com and a couple of other (reliable) sites fairly quickly on the client. Other web sites I've tried include download.com, cnet.com, microsoft.com, apple, com don't display, or the header (title) displays, but it doesn't load the content.

I was very pleased when I opened the browser, and MSN came up. I tried other sites and was stuck. I'm thinking it may be because the host is only receiving a 11Mbps signal. There must be a way around that, or something I can do to tweak it, I think. Any ideas?

Thanks for all your help.

#7 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:01:57 AM

Posted 06 November 2005 - 05:12 PM

Try some pings of sites that load and sites that don't. Check the response times.
e.g. from a command prompt at the client type ping www.ibm.com (or wherever).

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#8 Rambo

Rambo
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 06 November 2005 - 06:15 PM

BS"D

Thanks again, Rimmer.

I tried that earlier, and after rebooting the client, and trying again, I got about 13ms for google.com, and up to 147ms for download.com, but download.com doesn't display in the browser (same symptoms as described before).

I may have to scrap this whole plan, if I can't figure it out.

Thanks again,
Take care,
Rambo

#9 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:01:57 AM

Posted 06 November 2005 - 07:51 PM

Those are not unreasonable times - have you got some sort of 'timeout' function set in the Client TCP/IP or browser config that's really low? (don't ask me for details, I'm flying blind here :thumbsup: )

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#10 Rambo

Rambo
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 06 November 2005 - 10:41 PM

BS"D

Thanks for all your help, Rimmer. I'll have to look into that one. For now, I'll just make do with the cross-over for file and printer sharing, and manage with the Internet on the one PC. I'll have to try to find a solution tomorrow.

Take care,
Rambo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users