Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Tab Missing from System Properties


  • Please log in to reply
9 replies to this topic

#1 drymobius

drymobius

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 03 September 2010 - 09:24 AM

Hi, my System Restore Tab is missing from the system properties under My Computer. Thus, I cannot enable system restore or run system restore. Other observations:

- When I Start>All Programs> Accessories > System Tools > System Restore, nothing happens
- I have run msconfig and ensured that System Restore service is enabled and started
- I have done the HKLM regedit and ensured DisableSystemRestore is deleted

Any help is greatly appreciated. Thanks.
drymobius

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:43 AM

Posted 03 September 2010 - 09:34 AM

Have you tried to use the Last Known Good Configuration?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 drymobius

drymobius
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 03 September 2010 - 11:16 AM

dc3, thanks -
- have tried the last known configuration and it did not work
- running system restore in Safe Mode also does not work
drymobius

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:12:43 PM

Posted 03 September 2010 - 11:51 AM

Click Start Menu -> Run, type gpedit.msc, and press Enter.
In the Group Policy Editor navigate to Computer Configuration -> Administrative Templates -> System -> System Restore
You would find two settings in the right side pane. Double click on them and set them both to Not configured.
Posted Image

Edited by Romeo29, 03 September 2010 - 07:53 PM.


#5 drymobius

drymobius
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 03 September 2010 - 04:31 PM

Romeo29, thanks-
- disabled both Turn Off System Restore and Turn Off Configuration, as your diagram shows. Still, cannot access System Restore and no System Restore tab on System Properties.
drymobius

#6 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:12:43 PM

Posted 03 September 2010 - 07:56 PM

dymobius,
You have to set both settings to Not Configured.
It appears that there is a glitch in the Group Policy Editor both Enabled and Disabled state of the settings, enable the setting. Just experimented it.
Also, if you use a Standard user account, System Restore tab is not visible.

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,719 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:43 AM

Posted 03 September 2010 - 09:10 PM

Also.....
System Restore tab is often removed by number of malwares.
Check your computer for infections.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:43 AM

Posted 03 September 2010 - 10:29 PM

Go to Start / Control Panel / Performance and Maintenance / Administrative Tools / Services
Make sure the System Restore Service is not disabled.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#9 drymobius

drymobius
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 04 September 2010 - 12:33 AM

Everyone, thanks - Solution found at:

1. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\SystemRestore.
2. If a "DisableSR" value doesn't exist, go to the Edit menu, select New, DWORD value, and create the value.
3. Set the value to 0 to enable System Restore (I did this) or 1 to disable System Restore.
drymobius

#10 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:43 AM

Posted 04 September 2010 - 08:06 AM

Good news, drymobius.
Thanks for posting the fix, that resolved your problem.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users