Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to access some websites


  • Please log in to reply
1 reply to this topic

#1 seabreezz

seabreezz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 02 September 2010 - 09:00 PM

Windows XP home SP3. Sudden inabilty to access certain websites. Have tried in IE8 and real player getting same result. Get either a broken link message or internet explorer was unable to open this site. Am on DSL with two other computers in the house. The other two can access sites I can not. Have ran Malwarebytes and avg and get no items found. Any ideas would be helpful. This started after last Windows XP updates.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:09 AM

Posted 02 September 2010 - 09:24 PM

Please, provide couple of samples for pages, you can't access.
Did you try different browser?
Did you try Safe Mode with Networking?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users