Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Tab/redirect?


  • Please log in to reply
2 replies to this topic

#1 wordforger

wordforger

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:17 AM

Posted 02 September 2010 - 07:05 PM

I'm on Firefox, on a Windows XP OS, and every once in a while when I'm browsing the net, a tab suddenly opens that leads to a page given an extremely low WOT rating I think it says something like "Daily News 7". I immediately close the tab, but I don't know why it keeps doing this. I've run Malwarebytes and Avast virus scans and they've come up with nothing.

Update: The latest sudden tab pop-up somehow made the new tab look clean to my WOT add-on.

Edited by wordforger, 02 September 2010 - 10:01 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:17 AM

Posted 03 September 2010 - 12:53 AM

Can you post the logs here from your scans with MBAM and Avast?

Is mbam updated?

#3 wordforger

wordforger
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:17 AM

Posted 03 September 2010 - 07:43 AM

I updated Mbam, and it seems to have caught a couple of things with the new scan:

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 4532

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

9/3/2010 7:16:31 AM
mbam-log-2010-09-03 (07-16-31).txt

Scan type: Full scan (C:\|)
Objects scanned: 240707
Time elapsed: 4 hour(s), 10 minute(s), 40 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 2
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
HKEY_CURRENT_USER\SOFTWARE\24d1ca9a-a864-4f7b-86fe-495eb56529d8 (Malware.Trace) -> Quarantined and deleted successfully.
HKEY_CURRENT_USER\SOFTWARE\7bde84a2-f58f-46ec-9eac-f1f90fead080 (Malware.Trace) -> Quarantined and deleted successfully.

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

I hope this kills it. If not, I'll be back after running another scan with Avast, which seems to have updated itself this morning again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users