Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP ignores power settings


  • Please log in to reply
18 replies to this topic

#1 Ronno6

Ronno6

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 02 September 2010 - 06:28 PM

My Dell Dimension 8400 runs Windows XP SP3. Rather than use a screen saver I opt for having the monitor power down to standby after 5 minutes. However, XP does not always do as settings dictate. Several times daily the monitor does not power down. I have to go to the power settings in display properties, and reaffirm what is already there, then "apply" and "OK" on the settings screen, then "OK" on the Display Properties box.
I've seen other posts in which the settings have changed by themselves. My settings do not change, XP simply ignores them.
I have installed and run Malwarebytes, which detected some issues, but the problem persists.

The computer also only recognizes my MP3 player a finite number of times when connected via USB cable. When the MP3 player will no longer be recognized, only a reboot seems to rectify the problem.

Any ideas??

BC AdBot (Login to Remove)

 


#2 Ronno6

Ronno6
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 05 September 2010 - 11:25 AM

I feel lonelier than the Maytag repairman. Sigh..............

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,264 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:17 AM

Posted 05 September 2010 - 11:46 AM

Hi Ronno6, and welcome to BleepingComputer.

In the Power Options of the Control Panel do you have a check mark in the box for hibernate?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Ronno6

Ronno6
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 05 September 2010 - 04:13 PM

Hi and thanks. Yes, the hibernate box is checked to enable hibernation, but on the power settings screen I use "never" as the setting. Could this cause a conflict?

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,264 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:17 AM

Posted 06 September 2010 - 03:39 AM

Remove the check from hibernation and see if there are any results.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 danjmilos

danjmilos

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Steeler Nation Capitol, Pittsburgh, PA
  • Local time:09:17 AM

Posted 06 September 2010 - 09:37 AM

Ronno6,

Leave the check mark in the enable box and set a time amount to see if it will go into hibernation on its own. Make it something short like 15 minutes.

Dan

Edited by danjmilos, 06 September 2010 - 09:37 AM.


#7 Ronno6

Ronno6
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 06 September 2010 - 10:49 AM

OK. I unchecked the box and all has been well since doing so yesterday. I'm not going to mess with success.

Previously, when using hibernation, I remember having occasional problems when waking up. I don't remember the specifics, but I know there's a reason why I discontinued using hibernation.

Thanks to all. Hopefully the problem has been solved!

#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,264 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:17 AM

Posted 06 September 2010 - 11:00 AM

Glad to hear that it worked for you. :thumbsup:

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 Ronno6

Ronno6
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 07 September 2010 - 06:24 AM

ME TOO !! It was such a drag having to reaffirm the settings that were already there, just being ignored.

THANKS !!!

#10 Ronno6

Ronno6
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 07 September 2010 - 02:53 PM

Well, I jinxed it again! Worked fine for a couple of days and now it's back to its old tricks again.
I should not have proclaimed it as "fixed."
Anybody have any other ideas??

#11 danjmilos

danjmilos

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Steeler Nation Capitol, Pittsburgh, PA
  • Local time:09:17 AM

Posted 07 September 2010 - 04:36 PM

Ronno6,

How much RAM do you have installed? If there isn't enough stand-by will not work.

Dan

#12 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,264 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:17 AM

Posted 07 September 2010 - 10:18 PM

Standby is a power saving mode. Unlike hibernation where the RAM is kept powered up so that it can maintain the amount of data matching the amount of RAM, standby does not save date, so the amount of RAM in this application doesn't come into play.

Edited for content.

Ronno6, please post the exact setting you have in the Power Options.

Edited by dc3, 07 September 2010 - 10:40 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#13 Ronno6

Ronno6
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 08 September 2010 - 07:25 AM

The POWER SCHEME settings I have been using:
Turn off monitor : 5 minutes
Turn off hard drives: 1 hour
System Standby : Never

I have unchecked the box under Enable Hibernation

Are there any other settings involved?

FWIW I have 2.5g of RAM

Edited by Ronno6, 08 September 2010 - 07:26 AM.


#14 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,264 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:17 AM

Posted 08 September 2010 - 09:40 AM

Just curious, but why do you have the hdd set to shut down after an hour?

Under Power Schemes, how do you have it set?

On the off chance that there are corrupted files, try using sfc with the scannow option,this will scan and repair important Windows files.

Go to Start> Run and type in sfc /scannow and then click on OK.

Edited by dc3, 08 September 2010 - 09:46 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#15 Ronno6

Ronno6
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 08 September 2010 - 11:14 AM

I do not understand the question about how it is set under Power Schemes.
Power Schemes Settings are as I indicated.

I do not know why the HDD setting is to turn off after 1 hour. XP Default maybe? If it should be set to something else, please advise.

I ran the sfc/scannow as suggested. No problems were indicated.

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users