Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thumbnails, no thumbnails


  • Please log in to reply
1 reply to this topic

#1 nivrip

nivrip

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Yorkshire
  • Local time:12:14 AM

Posted 02 September 2010 - 05:30 PM

I have lots of pics on CD and DVD. They used to appear as thumnails when the CD/DVD was inserted but now they only appear as icons no matter which "View" I use. Often, on changing the "View" the thumbnails appear for a split second but then revert back to icons.

I have been into Folder and Search Options > View and made sure that "always show icons, never thumnails" is not ticked. Strange thing is that the pics on my computer DO appear as thumnails but not those on the CD/DVD. I am using Vista but when I put the CD/DVD into an XP computer the pics show up as thumnails.

The only thing that has changed is that I had to reinstall Quicktime and the problem seemed to start about then.

Is it possible that Quicktime has somehow upset things?

BC AdBot (Login to Remove)

 


#2 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 03 September 2010 - 12:21 AM

You can do a system restore to try and see if it would fix it. Quicktime is bothersome, I wouldn't have it installed if itunes didn't require it.

I don't what exactly would have caused it. The thing I think would be most likely is Vista sets a quota on thumbnail sizes that it saves, and then won't make new thumbnails because the reserved space is full.

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users