Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Application cannot be executed. The file is infected.": Help would be lovely.


  • Please log in to reply
2 replies to this topic

#1 florals

florals

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 02 September 2010 - 04:45 PM

I am entirely new to this forum, please forgive me if I am a little dense at times.

I have a Toshiba laptop, running Windows 7. Suddenly today, a "Security Warning" appeared saying "Application cannot be executed. The file ____.exe (I can't remember which file it was first) is infected. Do you want to activate your antivirus software now?" A "Windows Secuirty Alert" box then came up in the taskbar, saying "Windows reports that computer is infected. Antivirus software helps to protect your computer against viruses and other security threats. Click here for the scan your computer. Your system might be at risk now." "Security Suite" then opened, and appeared to be performing a scan, detecting hundreds of threats and asking me to purchase the removal software.

Microsoft Security Essentials then reported detecting 12 or so threats, which I removed. I can only access MSE in safe mode. The history shows that the following threats were removed:

PWS:Win32/Zbot.gen!Y
Trojan:Win32/Neop
Rogue:Win32/FakeYak
TrojanDropper:Win32/Bamital.C
Trojan:Win32/Hiloti.gen!D
Trojan:Win32/Ertfor.A


However, when I restart my computer in normal mode every application is said to be infected, the taskbar alert comes up and the Security Suite opens.

I tried to do a System Restore in safe mode, it failed. Scans in safe mode report no threats.

I cannot access the internet as all the browser applications are "infected".

I think this is a case of rogue anti spyware software, as seen here: http://www.bleepingcomputer.com/forums/topic275479.html. However, I cannot do the first step because I cannot download anything. I have no way to transfer software from this (my desktop computer) to my laptop.

Thank you in advance for any help.

Bryony


Edit: Now I get an "Antivirus Software Alert" which pops up, like an alert from a real antivirus program would, and says "INFILTRATION ALERT - Your computer is being attacked by an internet virus. DETAILS - attacked from 110.42.165.211 port 7946, attacked port@ 50533, threat: win32/nuquel.E

Edited by florals, 02 September 2010 - 05:09 PM.


BC AdBot (Login to Remove)

 


#2 florals

florals
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 02 September 2010 - 06:26 PM

I fixed it, actually. Sorry.

#3 honda2010

honda2010

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:19 PM

Posted 02 September 2010 - 06:34 PM

http://www.bleepingcomputer.com/forums/topic344752.html

How did you fix the win32/nuquel.E threat? Check out my link here on what i posted about the wifes laptop.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users