Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connecting the iPad to a Wi-Fi


  • Please log in to reply
1 reply to this topic

#1 Ken_f

Ken_f

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 02 September 2010 - 12:15 PM

I have an iPad and have successfully connected to two other networks but can NOT connect to my network at home. I am using a Belkin F5D8053, 802.11g, n router with WPA personal. The iPad sees the network but when I enter the security password it says the password is invalid. Iíve quadruple checked it and tried numerous times over two days. Iíve had others watch me enter the password and also had them enter the password, always with the same resulting invalid password message.
I even deleted the connection from my laptop and reinstalled it successfully with no problems just to make sure I was using the correct password.

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:36 AM

Posted 02 September 2010 - 12:19 PM

Hi there!

Take a look at this article see if anything in there helps you: http://discussions.apple.com/message.jspa?messageID=11314217 :guitar:

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users