Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 8 won't connect to internet


  • Please log in to reply
15 replies to this topic

#1 nyrob

nyrob

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 02 September 2010 - 10:54 AM

Hey,

I'm having the following problem with IE8. When I try to open IE, I get a message "Internet Explorere cannot display webpage", with a button prompting to diagnose connection problem. Funny thing is, if I open AOL and log on, I can then go to IE and open it up and connect to anything without a hitch. So basically, IE will not work unless I run AOL simultaneously?!?! Any ideas? Thanks.

nyrob

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:42 AM

Posted 02 September 2010 - 11:31 AM

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same thing?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 nyrob

nyrob
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 02 September 2010 - 02:33 PM

I tried that and I got the following, pretty much same thing, won't connect, different message:


Internet Explorer is currently running without add-ons

All Internet Explorer add-ons, such as ActiveX controls or toolbars, are turned off. Some webpages might not display correctly.
To continue to your home page, click the Home button.
To browse using add-ons, close Internet Explorer and then start it again.
Check for the latest Windows updates.

How do browser add-ons affect my browsing experience?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:42 AM

Posted 02 September 2010 - 02:43 PM

Who is your ISP and what type of connection is it?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 nyrob

nyrob
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 02 September 2010 - 03:11 PM

Verizon FIOS. Cable comes in from outside to wireless router, then a blue (ethernet?) connection from router to my pc, wireless is for kids' laptops and xbox, etc. Problem only started for me a few days ago, never experienced this before.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:42 AM

Posted 02 September 2010 - 03:17 PM

What do you use AOL for?

Will another browser, like Firefox connect fine?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#7 nyrob

nyrob
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 02 September 2010 - 04:12 PM

I've had aol for years, use it for email. Internet Explorer is the only browser I've ever used, it has just stopped working for me unless I open and log onto aol, then open IE, it's bizarre. If I boot up, double-click on IE icon, it won't open past the error message that the webpage cannot be displayed with a button to diagnose the connection problem.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:42 AM

Posted 02 September 2010 - 04:55 PM

See, if you have same problem in Safe Mode with Networking.

I also strongly suggest, you install and keep another browser, like Firefox, if only for troubleshooting purposes.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#9 nyrob

nyrob
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 02 September 2010 - 08:33 PM

Same problem in Safe Mode, can't connect, get the same message:

Internet Explorer cannot display the webpage

What you can try:
Diagnose Connection Problems

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:42 AM

Posted 02 September 2010 - 09:09 PM

Did you restart in Safe Mode, or Safe Mode with Networking?

Did you try Firefox yet?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#11 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:10:42 AM

Posted 03 September 2010 - 02:24 AM

Check your proxy settings in IE, to make sure connections aren't be proxied through AOL.

#12 nyrob

nyrob
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 03 September 2010 - 07:47 AM

Checked it in Safe Mode with Networking and I couldn't connect that way either. When I check IE properties, it tells me under "Programs" it says that IE is not my default browser, does this mean anything?

How do I check if IE connection is being proxied through AOL?

Thanks guys.

#13 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:42 AM

Posted 03 September 2010 - 06:02 PM

Did you try Firefox yet?


When I check IE properties, it tells me under "Programs" it says that IE is not my default browser

Make it your default browser.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#14 fueL

fueL

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philadelphia, PA
  • Local time:10:42 AM

Posted 03 September 2010 - 06:07 PM

Malware typically puts a fake proxy in IE's settings to make it appear as if you have no internet access, be sure to check in Tools -> Internet Options -> Connections -> Lan Settings (button on bottom) -> the boxes should all be UNchecked.

Picture here: http://www.mjoines.com/files/images/misc/proxy.jpg

#15 nyrob

nyrob
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 03 September 2010 - 07:07 PM

Thanks guys. I made IE my default browser and I had to uncheck a box in my LAN settings. I've been running Malwarebytes, Search & Destroy and SUPERantispyware, the only thing that has been coming up is some tracking cookies in SUPERantispyware, nothing in the others.

Do you recommend Firefox over IE or just as a back up? How come?

Thanks for getting back online, this was brutal. Anything else you think I need to check?

Thanks again.

nyrob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users