Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wifi connection problems on win7


  • Please log in to reply
4 replies to this topic

#1 dragonsbreathcds

dragonsbreathcds

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 02 September 2010 - 01:22 AM

Hey guys,
I've got a Sony Vaio VGN-NW310F, 64bit, Windows 7, and when I try to connect to wifi, it says it can't connect so I go to the trouble shooter and it says "wireless capability is turned off" and "problem with wireless adapter or access point". My switch on the front of my laptop is on the on position and it is on at the bottom right of the screen. I went to google and I found out some stuff to do. I found out I have a Atheros AR2985 driver, and I tried to update all files under the networking foler and they are all up to date. I downloaded the "Atheros Wireless LAN Driver for Microsoft Windows 7 2010-03-23 , Version:1.00, 20.74M" from http://h10025.www1.hp.com/ewfrf/wc/softwar...t=3996458#N1546 and no luck.
Thanks for helping!

BC AdBot (Login to Remove)

 


#2 kennzsniper

kennzsniper

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:00 AM

Posted 02 September 2010 - 04:24 AM

Check if your access point is compatible with Windows 7.
Hardware tech when I was in college.
1st job was a network support for SOHO
2nd job was lappy tech
3rd Job way out of my league but its nice...

#3 dragonsbreathcds

dragonsbreathcds
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 02 September 2010 - 01:55 PM

How do i do that?

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:00 PM

Posted 02 September 2010 - 02:03 PM

What is the make and model of you wireless router? Download and install this driver: http://esupport.sony.com/US/perl/swu-downl...63&os_id=45 it is from sony.
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 dragonsbreathcds

dragonsbreathcds
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 02 September 2010 - 09:41 PM

What is the make and model of you wireless router? Download and install this driver: http://esupport.sony.com/US/perl/swu-downl...63&os_id=45 it is from sony.

The router I am trying to get on is at Starbucks so I don't know what kind of router it is. I downloaded the driver and now my wireless won't turn on, and when I try to reinstall it, it says that the update is only for vista, or win7???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users