Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! People adding me to MSN automatically blocked, & myself invisible to new people who added me.


  • Please log in to reply
2 replies to this topic

#1 andrewset

andrewset

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 01 September 2010 - 10:41 PM

Help! I seem to have a few problems regarding my MSN account when using the Windows Live Messenger. For one thing, the past two times someone added me to the messenger, and that screen comes up where I can choose to add them too, and I do so, for some reason the person automatically is set on Block, as if I did it by mistake. I thought I did it by mistake the first time it happened, but then it happened the same time the next day with someone else, so I know it isn't me. Also, someone who tried to add me just a few minutes ago asked me:
(Also, are you on MSN? I don't see you on there.)
When I am signed in, Status Available, and I checked my Privacy settings, and it says that anyone can see me online and check my status, and I have [All others] on my Allow list, as well as every other option set to what looks like should make it easiest to let people add me and IM me. What could be the problem? This only seemed to start happening a couple of days ago. The only difference I can imagine affecting it is that I began using AVG (free version) for my antivirus, but I didn't change any default settings. Any help would be great! It's a shame we can't contact MSN directly anymore for help.

Edited by hamluis, 02 September 2010 - 08:52 AM.
Removed email address, protection from spambots ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Wizho

Wizho

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:25 PM

Posted 16 November 2010 - 11:53 AM

Bump
I'm having the exact same problem here and I would like to know how to fix it.

#3 pominator

pominator

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 PM

Posted 17 November 2010 - 10:33 PM

I think it's related since the new Windows Live Messenger arrived, it's behavior is more related with your windows live id profile. You may have strict security settings in your windows live id profile that now prevent wlm to work properly. Login at https://accountservices.passport.net/?mkt=FR-CA&lc=3084&id=10 and change it to see if it help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users