Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Most Links Don't Work


  • Please log in to reply
15 replies to this topic

#1 oldfella

oldfella

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 05 November 2005 - 02:27 PM

MY OS is WinXP - When I click on a link, video of text, all I get is a momentary blink of a small window and puff, it's gone. Is there a simple solution to this problem? Thanks for your help.

Pete (The Oldfella)

ps. - It has to be a simple solution, with a simple explanation - otherwise I'm lost... I'm not too bright/computer savvy

Edited by oldfella, 05 November 2005 - 02:43 PM.


BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:51 AM

Posted 05 November 2005 - 04:04 PM

I am trying to understand what is happening.

When I click on a link, video of text, all I get is a momentary blink of a small window and puff, it's gone


Where are you when you click on a link, in an email, on the internet (a web site) or where? Can you give a specific example. The more info the better. Thanks.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 oldfella

oldfella
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 05 November 2005 - 04:25 PM

I am trying to understand what is happening.

When I click on a link, video of text, all I get is a momentary blink of a small window and puff, it's gone


Where are you when you click on a link, in an email, on the internet (a web site) or where? Can you give a specific example. The more info the better. Thanks.


I'm on a website, any website containing a reference link. Thanks for respoding.

Pete (The Oldfela)

Edit: most links do work. Here is an example. At the bottom left of the following page there is a link " Intruducing TimesSelect" which does not work: http://www.foxnews.com/

Edited by oldfella, 05 November 2005 - 04:38 PM.


#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:51 AM

Posted 05 November 2005 - 04:35 PM

Hey, us old fellas gotta stick together!

Give me an example, site and link. I'll see what happens when I click on it.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 oldfella

oldfella
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 05 November 2005 - 04:40 PM

Most links do work. Here is an example. At the bottom left of the following page there is a link " Intruducing TimesSelect" which does not work: http://www.foxnews.com/

#6 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:51 AM

Posted 05 November 2005 - 04:49 PM

Well, I went to the site but did not see the link. All I saw was a bunch of bad news!

News sites change their pages often, so even though I went to the site just a couple of minutes after you posted the link it may have changed, or then again, maybe I am blind.

Perhaps the link was for an ad? What software are you using to surf the internet with, Microsoft Internet Explorer, or AOL, or what?

Edited by Albert Frankenstein, 05 November 2005 - 05:01 PM.

ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#7 oldfella

oldfella
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 05 November 2005 - 05:03 PM

Yes, I apologize - that was a poor page to give examples on... fast changing. I can't seem to find one at the moment - the only ones that I can readily find are "secured" pages which need to sign in and cannot be copied-paste, like my accounts with UPS and FEDEX. There are others which do come up from time-to-time. Can I email you when I do come across these examples?

I use Internet Explorer

Mod Edit - Email address removed to defeat spambots

Edited by Leurgy, 05 November 2005 - 07:34 PM.


#8 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:10:51 AM

Posted 05 November 2005 - 07:37 PM

Hi oldfella

I took out your email address so you won't start getting a lot of spam. Its best not to post that in an open forum. If you want to contact another member you can click on their name to go to their profile and send a Personal Message or just click on the PM button under their name.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#9 oldfella

oldfella
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 05 November 2005 - 08:27 PM

Thanks Leurgy, I appreciate that.

Pete The Oldfella)

Edited by oldfella, 05 November 2005 - 08:28 PM.


#10 oldfella

oldfella
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 06 November 2005 - 09:54 PM

Albert - Here is a link/example. I click on "ballistics" on any of the items showing and the referenced page appears momentarily and puff, gone. I hope this example does come up for you. Thanks.

Pete

#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:51 AM

Posted 07 November 2005 - 07:46 AM

Hi Pete!

I couldn't see the link in your post. Could you repost it?
I suspect that there's either a popup blocker stopping these links or a problem with the Java applet that you're using. It could also be an inadvertant change in one of your security settings.

A few questions to narrow it down:
Do you have your copy of XP patched to SP1, SP1a, or SP2? (you can find this out by going to Start...Control Panel...System applet...General tab and it'll be listed there)
Do you have a popup blocker installed?
How do you connect to the internet? (cable, DSL, dialup, satellite, etc)
Do you have a router? If so, what brand and model number (probably not needed tho')
What kind of modem do you have? (also probably not needed, but you can never tell what you'll need in advance :thumbsup:

Most likely it's a probl
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#12 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:51 AM

Posted 07 November 2005 - 10:48 AM

Yes, I apologize - that was a poor page to give examples on... fast changing. I can't seem to find one at the moment - the only ones that I can readily find are "secured" pages which need to sign in and cannot be copied-paste, like my accounts with UPS and FEDEX. There are others which do come up from time-to-time. Can I email you when I do come across these examples?

I use Internet Explorer

Mod Edit - Email address removed to defeat spambots


It could be a popup-stopper.

I find that the XP popup-stopper in IE...will not allow some web and email links to function properly.

My work-around is to just right-click on those links and select one of the OPEN options.

Louis

#13 oldfella

oldfella
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 07 November 2005 - 11:34 AM

Here is the link:
http://www.federalcartridge.com/default.asp?pg=27&firearm=2
click on any of the "ballistics"

1. I have previously disabled all known pop-up blockers... these links are for part of the page you are looking at, not pop-ups. True pop-ups are sudden, uncalled-for incidents.

2. The only "Applet" shown is JAVA

3. I have DSL, though a "Netopia" router

4. My OS is WinXP Home + SP2

5. I did try the Right Clip as suggested by Hamluis... same thing.

I'm stumped!

#14 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:51 AM

Posted 07 November 2005 - 12:48 PM

I went to the site in IE and Firefox.
Clicking on "Ballistics" does open a pop-up window.
When you click on it, in IE, do you get a yellow bar at the top that says Pop-up blocked. To see this pop-up or additional options click here...?
If I click the bar and select Temporarily Allow Pop-ups, I have no problem when selecting Ballistics

Have you tried using Firefox?
You can use as many browsers as you want (IE, Firefox, Opera, etc....), without any problems with conflicts.
FF has a built in pop-up blocker, but it only blocks bad pop-ups.
I have no problem with it opening in FF.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#15 oldfella

oldfella
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 08 November 2005 - 11:22 AM

Thanks 1911 - I did download "Firefox" and now I'm able to get the reference (link) page to appear - so, there must be something to do with IE. I appreciate your help. Now, How do I import all the goodies from IE to FF?

Pete (The Oldfella)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users