Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

F.e.a.r. Black Screen


  • Please log in to reply
8 replies to this topic

#1 Futs

Futs

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Location:Pretoria
  • Local time:06:41 AM

Posted 05 November 2005 - 05:54 AM

I recently purchased F.E.A.R. it installs fine, I skip the registration and Gamespy and when I double-click the icon, screen goes black it resizes and stays like that.
I have tried updating the drivers, updating the game to V1.0.1, resintalling the game all together yet to no avail.

Funny thing is that I had the same problem while playing the Demo a while ago, turned out a few DX9 files were infected and thus the problem, I since then did a virus scann removed anything AVP picked up, backed up the files on the hdd, formatted and reinstalled Windows.
Reisintalled all the nescesary software and F.E.A.R. The demo then worked fine after that though untill I tried playing the full version.

Other games like Quake4, Serious Sam 2, LOTR BFME seems to work fine no glitches, no artifacts nothing.

Any help? cos I'll reinstall if I must its just that backing up 250gig from one drive to an allready full 250gig is not something I enjoy doing too often ;)
Posted Image

BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:02:41 PM

Posted 05 November 2005 - 07:03 AM

Start F.E.A.R. with the Configuration utility. Under the Options tab try disabling sound and movies to see if it starts then.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#3 chiefmasterjedi

chiefmasterjedi

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Location:NC
  • Local time:07:41 AM

Posted 05 November 2005 - 08:10 AM

Try this.................. go to program files/sierra/fear/ and right click fear.exe and select properties, under the compatibility tab, place a tick in the "run this program in compatibility mode for" and choose windows 2000 in the drop down box, click apply and shut down all the windows. Now try loading fear, it should work.

Chief.

#4 Futs

Futs
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Location:Pretoria
  • Local time:06:41 AM

Posted 09 November 2005 - 06:19 AM

Thnx Chiefmasterjedi and MR Alpha for the reply.

Havn't tried the compatibility mode yet but sorted it out by disabling my codec in the dashboard that came with AceMega, never though that would cause a problem but aslong as I am able to play :thumbsup:

Thnx again for the reply
Posted Image

#5 Wizdabest

Wizdabest

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:41 AM

Posted 09 November 2005 - 02:24 PM

How is F.E.A.R. anyway? I played the demo a while ago, but it was with my old dell, 2.4 p4, 1 gig ram, and 6800 gt. I wonder how it would look with my new athlon 4000+, 2 gig ram, and 7800 gt.

#6 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:02:41 PM

Posted 09 November 2005 - 04:28 PM

On my 4400+, 2GB RAM, 7800GTX, F.E.A.R. might be the best looking FPS I've ever seen, and as a game is wonderful. The firefights, and how they mix graphics and gameplay, are so intense they're almost addictive.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#7 Wizdabest

Wizdabest

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:41 AM

Posted 09 November 2005 - 07:18 PM

I just randomly found something, Roosterteeth is making movies with F.E.A.R....

PANICS....

quite interesting

*edit* and wow, I played the demo again and it was quite smooth with all the graphical settings up, exept for AA (x2) and resolution, as high as I could. Also, soft shadowing seemed to take me down to i'm guessing by the feel of the slowdown, like 30-40 fps. I should probably play the demo again with fraps.

Edited by Wizdabest, 09 November 2005 - 11:01 PM.


#8 2goodtony

2goodtony

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:41 AM

Posted 18 November 2005 - 06:10 AM

Thnx Chiefmasterjedi and MR Alpha for the reply.

Havn't tried the compatibility mode yet but sorted it out by disabling my codec in the dashboard that came with AceMega, never though that would cause a problem but aslong as I am able to play :thumbsup:

Thnx again for the reply


hey futz, wondering if u can help me out... i'm having the same problem as you were having, and i was wondering which codec it was that u disabled in the dashboard that came with acemega... thanks alot :D

tony

#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:41 AM

Posted 21 November 2005 - 09:09 PM

I had the problem with the demo and got it to work by using new WHQL certified video drivers (haven't bought the full version yet - so that remains to be seen).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users