Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer not working in Vista


  • Please log in to reply
3 replies to this topic

#1 KR17

KR17

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 31 August 2010 - 05:28 PM

The computer has Vista on it. The preferred browers my husband uses is iexplorer because he has all of his business favorites in it. About a week ago, after removing his browsing history and temporary sites, he re-booted and then wanted to get online. He clicked on the icon and the program did not load. The blue circle kept spinning, and after a bit it just disappears (the blue spinning circle). We had previously put Firefox on his machine because that is what I use, but he can't always use that because several of the programs he uses will not allow any browser except for internet explorer.

I attempted to download iexplorer from microsoft and the download was successful; however, the the installation would not work because I kept getting a message that said we had a newer version of iexplore on his machine. He is presently running 8.0 (with a few other numbers after that) when it works. I also attempted to remove the program in the Program fix and remove place, but the iexplorer doesn't even show up there.

Can anyone assist me with this? Your help will be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:56 AM

Posted 31 August 2010 - 06:54 PM

You have to uninstall IE8 first.
It'll be listed in "Programs & Features" in "Installed updates" section.
After uninstall, it'll revert itself to IE7.
Then, you can install IE8 again.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 KR17

KR17
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 31 August 2010 - 08:23 PM

Thank you Broni. I'll try that now.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:56 AM

Posted 31 August 2010 - 08:25 PM

You're very welcome Posted Image
Let me know...

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users