Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search Engine Re-direct issue


  • Please log in to reply
6 replies to this topic

#1 testee

testee

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 31 August 2010 - 02:54 PM

My search engine is being redirected and I suspect that malware is to blame. Can you help?

EDIT: Merged post from XP forum to AII post ~ Hamluis.

Edited by hamluis, 31 August 2010 - 04:27 PM.


BC AdBot (Login to Remove)

 


#2 Barajiqal

Barajiqal

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:12 PM

Posted 31 August 2010 - 03:29 PM

Follow these directions


http://www.bleepingcomputer.com/forums/topic41987.html


and make a post here


http://www.bleepingcomputer.com/forums/forum103.html

best of luck you are indEEd most likely infected

-bar
"I am Become Death, Destroyer of Worlds" - (Verse 32 Chapter 11 of the Bhagavad Gita) Robert J Oppenheimer

"Any Man Who Has a Habit and Cannot Bear to Share it Should not Have the Habit at All" - Misqoute From Rolland of Gillead in the Stephen King Series The Dark Tower

#3 testee

testee
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 31 August 2010 - 03:54 PM

I am using Mozilla 3.5 as my search engine and am running XP Home
Google Results pages are being hijacked/redirected to other search tool pages

#4 testee

testee
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 31 August 2010 - 03:57 PM

Thanks Bar. :thumbsup:

#5 testee

testee
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 02 September 2010 - 08:51 AM

I've been waiting for 2 days for a reply. Is there no member or moderator who can help me find out what I'm infected with and how to mitigate it? It appears as though supervision is needed to run the tools offered on this site.

#6 Driesiooo

Driesiooo

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 02 September 2010 - 09:17 AM

I've been waiting for 2 days for a reply. Is there no member or moderator who can help me find out what I'm infected with and how to mitigate it? It appears as though supervision is needed to run the tools offered on this site.

Because it's very busy on this forum some delay may occur. You will get threatment, just wait.

#7 testee

testee
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 16 September 2010 - 07:37 AM

Does it normally take 15 days for help on this forum? Can anyone help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users