Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Not Working...HELP!


  • Please log in to reply
2 replies to this topic

#1 PityTheVanity

PityTheVanity

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:14 AM

Posted 31 August 2010 - 05:14 AM

Hello,

So last night, I did my normal virus scan and whanot.
Everything was fine, but when I tried to listen to something on my computer, the audio wouldn't work.
I tried to open up iTunes to see if it was a problem with the site, and an error said something along the lines of the audio wouldn't work on iTunes either.

I really need my audio because I take a class online and I need to hear what's being said :flowers:

What's something I could do to fix this? :thumbsup:
Everything worked perfectly fine last night...

Thank you for your time

Edited by PityTheVanity, 31 August 2010 - 05:15 AM.


BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,703 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:08:14 PM

Posted 31 August 2010 - 06:20 AM

G'day pity....lol....your user name has me guessing !!
Anyway..no sound....in the first line of your post.....So last night, I did my normal virus scan and whanot.
What is the "whanot"....I know you meant to type whatnot.....but what else did you run?
Depending on your answer to this.....the simplest answer may be a system restore !

Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

 

 

 

 

 


#3 rotring

rotring

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:44 PM

Posted 31 August 2010 - 06:24 AM

Hi,

You did not specify which OS you are using. Still you can do some steps to resolve the problem. First check the device manager if the audio drivers are there are not. If not install the same. If it's windows XP just click on check for hardware changes and it would detect the drivers and install it for you.In case if it's still not resolved, please post the screenshot of your device manager so that I can have a check.

Edited by rotring, 31 August 2010 - 06:26 AM.

Thanks and Regards,
Sujith




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users