Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC unable to boot, how to fix???


  • Please log in to reply
3 replies to this topic

#1 badskater99

badskater99

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 30 August 2010 - 09:47 PM

Hi
When I start up my pc it is unable to boot and comes to a sreen that shows these:

"We appologise for the inconvenience, but Windows didn't start successfully.
A Hardware or Software change might have caused this

If your pc stopped responding, restarted automatically or was automatically shut down to protect your files & folders, chose 'last known configuration' to revert to most recent settings that worked.

If a previous startup attempt was interupted, due to power failure or because the power or reset button was pressed, or if your not sure what caused the problem, chose 'Start Windows as Normal'.

SAFE MODE
SAFE MODE WITH NETWORKING
LAST KNOWN CONFIGURATION PROMPT
START NORMALLY

Use up & down keys to highlight your choice.
Seconds to Windows start : 28 "

I think the problem started when, just as i was shutting down my pc,say a minute after, a power blackout occured. then now whenever i boot my pc the above screen shows. i have tried to use the option "START NORMALLY" but it just reboots back to the same options.
I have also tried SAFE MODE but it also doesnt work, i think it opens up to something like a cmd then i just shut it down. But before loading into cmd it displays these, :

(the first 5 that i managed to get, there are more)

multi (0) disk (0) partition (1)\ WINDOWS\system 32\ntoskml.dll
multi (0) disk (0) partition (1)\ WINDOWS\system 32\hal.dll
multi (0) disk (0) partition (1)\ WINDOWS\system 32\KDCOM.DLL
multi (0) disk (0) partition (1)\ WINDOWS\system 32\BOOTVID.dll
multi (0) disk (0) partition (1)\ WINDOWS\system 32\config\system

I was told by a friend that if i use the Windows Xp Recovery Console form the os disk i may be able to solve it.------------(http://support.microsoft.com/kb/307654)-----------Unfortunately, he doesnt know how to use it and nor do I. If i use the Windows Xp Recovery Console, will it work?If so how do i use it?? Will i lose any files in the process??Is there any other options apart from Windows Xp Recovery Console??? I hope you can help me solve my problem.

Thanks,
badskater99

BC AdBot (Login to Remove)

 


#2 Samem

Samem

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 31 August 2010 - 02:24 AM

Hello badskater99,

I would suggest trying to boot into the Last Known Good Configuration and see what the results are.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:53 PM

Posted 31 August 2010 - 08:58 AM

Hi :thumbsup:.

Did you do as Samem suggested...try the Last Known option?

System manufacturer and model?

Do you have a MS XP CD, which contains the XP Recovery Console?

If so...insert it (after changing boot options so that the optical drive is the first boot choice).

Reboot the system, select the R option since we want to repair the system.

For the option to select which Windows...type 1 and hit Enter.

For the password option...just hit Enter.

Then...type chkdsk /r and hit Enter. Note that there is a space between k and /.

The command will run. When completed, it will present a summary screen.

Type Exit and hit Enter. This will reboot the system, hopefully into Windows.

Louis

#4 badskater99

badskater99
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 01 September 2010 - 07:04 AM

thanks samen, but it couldnt work.
i will try what Louis have suggested...........................hopefully it will work




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users