Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

web resolution on samsung ex2220


  • Please log in to reply
11 replies to this topic

#1 five-gs

five-gs

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 30 August 2010 - 08:12 PM

I have a samsung ex2220 running windows xp with gforce 7300 LE. i am using fire fox for a browser. when i load some pages they seem crowded and items are stacked on top of each other. I have set the res. to native and tried to zoom in and out but no change.can anyone give me some ideas? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 30 August 2010 - 08:52 PM

Can you provide a screenshot?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,261 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:57 AM

Posted 30 August 2010 - 08:52 PM

Are you saying that this happens only on webpages?

In any case, I would try uninstalling the video drivers...then reinstalling same.

What happens if you change the resolution settings for the adapter?

Louis

#4 five-gs

five-gs
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 30 August 2010 - 09:54 PM

<a href="http://s831.photobucket.com/albums/zz235/five-gs/?action=view&current=untitled.jpg" target="_blank"><img src="http://i831.photobucket.com/albums/zz235/five-gs/untitled.jpg" border="0" alt="screen shot"></a>

tried to post a screen shot :thumbsup:

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 30 August 2010 - 10:17 PM

Do you have latest Java installed?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 five-gs

five-gs
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 30 August 2010 - 10:23 PM

just installed the update.

#7 five-gs

five-gs
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 30 August 2010 - 10:26 PM

java updated no change. uninstalled firefox reinstalled no change

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 30 August 2010 - 10:29 PM

Any other sites affected beside Photobucket?
Can you post another screenshot from another "bad" site?
If you could make that picture little bit bigger, it'd help.

just installed the update.

Restarted Firefox?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 five-gs

five-gs
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 30 August 2010 - 10:47 PM

restarted firefox

<a href="http://s831.photobucket.com/albums/zz235/five-gs/?action=view&current=untitled1.jpg" target="_blank"><img src="http://i831.photobucket.com/albums/zz235/five-gs/untitled1.jpg" border="0" alt="screen shot 2"></a>

hope this is larger

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 30 August 2010 - 11:05 PM

This is weird....

Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode). Same thing?

Are you having same issues in IE?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 five-gs

five-gs
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 30 August 2010 - 11:09 PM

same in safe mode. ie looks fine on same cnbc page

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:57 AM

Posted 30 August 2010 - 11:22 PM

Uninstall FF completely, using these instructions: http://kb.mozillazine.org/Uninstalling_Firefox
Install fresh copy.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users