Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Using Fax Console with local 10-digit number


  • Please log in to reply
4 replies to this topic

#1 Just Trying My Best

Just Trying My Best

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 AM

Posted 30 August 2010 - 01:20 PM

Our area requires that we dial the area code (519) even for local numbers.

Does anyone know how to set up a Dialing Rule in Fax Console that woudl allow local 10-digit dialing without adding a '1' to the number?

For example, if I set up 519 860 6523 as the recipient, Fax console adds the '1' to the beginning and of course, if I dial that number with the '1', I get a recording stating that the number local, do not dial 1 first!!

Edited by hamluis, 30 August 2010 - 07:56 PM.
Merged XP thread ~ Hamluis.

Danno

PC--Lenovo ThinkCentre M52, Processor--Pentium 4 3.00GHz, Memory--512MB DDR-2, MB--IBM with Intel I945P/PL/G/GZ Chipset
Drive--WD800JD-08LSA0 Sata, Video--Intel 82945G OnBoard, Network--Bell Wireless DSL Modem/Router
OS--Windows XP Professional SP3, Browser--IE 8, Email--Outlook 2002 SP3, Anti-Virus--Bell Internet Secturity Service

BC AdBot (Login to Remove)

 


#2 THE LEGEND x7x

THE LEGEND x7x

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:58 AM

Posted 30 August 2010 - 02:01 PM

Hmm.. I assume that the fax machine is set up to automatically add the 1 in front of every number. You probably can change this in the settings of the machine. However, it is likely that you've probably already tried looking through the settings, so you might have to manually punch in a local number every time you need to fax to them to overide the long distance automation. Hope that helps...

Cheers.

-THE LEGEND x7x

Edited by THE LEGEND x7x, 30 August 2010 - 02:02 PM.


#3 Just Trying My Best

Just Trying My Best
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 AM

Posted 30 August 2010 - 02:27 PM

Hmm.. I assume that the fax machine is set up to automatically add the 1 in front of every number. You probably can change this in the settings of the machine. However, it is likely that you've probably already tried looking through the settings, so you might have to manually punch in a local number every time you need to fax to them to overide the long distance automation. Hope that helps...

Cheers.

-THE LEGEND x7x


Thanks The Legend x7x for your response.

I did not give you all of the info. This is regarding the Fax option in Windows XP, so there is no machine.

I did, however, figure out the issue:
After entering the Recipents name, you must uncheck the "Use Dialing Rules" box. This 'grays out' the area code box. Next, enter the local number, complete with area code in the remaining phone number box. That's it!

Thanks again.
Danno

PC--Lenovo ThinkCentre M52, Processor--Pentium 4 3.00GHz, Memory--512MB DDR-2, MB--IBM with Intel I945P/PL/G/GZ Chipset
Drive--WD800JD-08LSA0 Sata, Video--Intel 82945G OnBoard, Network--Bell Wireless DSL Modem/Router
OS--Windows XP Professional SP3, Browser--IE 8, Email--Outlook 2002 SP3, Anti-Virus--Bell Internet Secturity Service

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,240 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:58 AM

Posted 30 August 2010 - 02:42 PM

Glad you resolved it...a lot of us haven't used the fax function (let alone the Windows fax function) in some years. Thanks for posting your cure.

Happy computing :thumbsup:.

Louis

#5 degero

degero

  • Banned Spammer
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 06 September 2010 - 03:49 AM

useful info, thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users