Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't delete ad hoc network (even via 'manage')


  • Please log in to reply
2 replies to this topic

#1 chuckchuck

chuckchuck

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 30 August 2010 - 12:09 PM

Greetings all,

I was desperately trying to get my new wireless-enabled laptop to communicate with my new wireless-compatible printer, and was trying (with a spectacular lack of success) to set up an ad hoc network. I have since accepted defeat on that front, and am prepared to humbly fall back on the old-world technology of wires...BUT...I cannot get rid of my now unwanted ad hoc network.

I know what you are going to say: You were going to say "navigate to network sharing, and click on manage wireless networks and remove the network." I did that, such that there are no networks to manage, and yet under 'view your active networks,' my ill fated ad hoc network still appears (and worse yet, I can't even access it since the password seems to have been changed or deleted at some point).

When I foolishly created this ad hoc network, I clicked "save." How do I unsave it it and kill it once and for all? Is it possible this network...that my laptop lists as available...is somehow being broadcast from my wireless printer, as a residue from when I was trying to set that printer up to connect to the network I created via my laptop? I have tried turning everything off and on again, to no avail.

Please, please, please don't tell me this is an unsolvable Windows 7 glitch! These forums seem to be full of smart people who can find solutions to whatever glitches the Microsoft programmers have created.

Chuck

BC AdBot (Login to Remove)

 


#2 chuckchuck

chuckchuck
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 30 August 2010 - 02:10 PM

Greetings again,

Never mind...I think I solved it. I think the laptop was showing an available ad hoc network because...even though I had removed it from the laptop...the printer was still broadcasting it. I reset the wireless network defaults on the printer, and I think the undesired ad hoc network is gone.

Still can't get any ad hoc connectedness between my laptop and printer though. My latest theory is that it has something to do with 'incompatible security settings,' but I am pretty sure it is WPA2 on both the printer and laptop, so I really have no idea. My laptop has Intel My WiFi capability...is that a better path to pursue rather than ad hoc? I made one stab at using My WiFi to connect my printer and was met with the familiar stench of failure once again, so if anyone knows any really dumbed-down tutorials online about how to use My WiFi to connect a printer, feel free to direct me towards them!

Chuckchuck

#3 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:07 PM

Posted 31 August 2010 - 12:59 PM

I had a connection problem through wireless from my router to xbox , it wont see WPA2, lower your security to WPA and see if that fixes it.

Also, you dont need an AD HOC network to print wirlessly.

Once you set up WPA on your wireless, goto your printer and join it to the network.
==]--s1lents0ul-->




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users