Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hotmail - not allowing me attach photos


  • Please log in to reply
3 replies to this topic

#1 blue100

blue100

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 30 August 2010 - 11:39 AM

Hi,

I previously had no issues attaching photos on hotmail but it is now telling me that the website may not be able to be trusted and isn't giving me the option to 'trust' the site.

Also - is it possible to download winzip for free to compress photos? - If could post a link that would be great.

Many thanks.

Blue 100

BC AdBot (Login to Remove)

 


#2 fueL

fueL

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philadelphia, PA
  • Local time:05:10 AM

Posted 03 September 2010 - 06:16 PM

Windows's has a built-in compression utility. Move your pictures to a file and then right click on the file -> goto "Send to" -> "Compressed (zipped) file"

Hotmail may have changed something recently on their website that your browser doesn't recognize, you can always remove the trusted website if this doesn't fix your issue (its worth a shot to trust it)

#3 blue100

blue100
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 04 September 2010 - 06:54 AM

Hi, thanks for that. When I try to attach the photos (which I compressed as you suggested) hotmail gives me the message 'Internet Explorer has blocked this site from using an activex control in an unsafe manner. As a result this page may not display correctly.' It doesn't give me the option to 'trust this website'. Do you have any idea what that is about?

Blue100

#4 fueL

fueL

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philadelphia, PA
  • Local time:05:10 AM

Posted 04 September 2010 - 11:55 AM

Hotmail may not actually let you send .zip files, I know that Outlook typically blocks it since it doesn't know whats inside and it could possibly be harmful. Does this happen even when attaching just a .jpg picture as well?

See this picture here: https://6fsp7g.blu.livefilestore.com/y1mhvg...ateIEOption.GIF

You could try changing these activex settings to prompt you if they're set to automatically accept/disable




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users