Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router problem


  • Please log in to reply
12 replies to this topic

#1 mariska

mariska

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Location:Turku
  • Local time:06:35 AM

Posted 30 August 2010 - 10:42 AM

Hello everyone,i wonder if anyone can direct me to a good(easily understable) thread/guide to router problems?

I decided i wanted to secure my wireless connection(for obvious reasons)and have been trying in vain to access my routers settings.

I've been following some guides i've found off the internet but to no avail..it's starting to get a little annoying now :flowers:

First i've reset the router to factory settings,used the recommended 192.168.0.254 default IP,disabled firewall and anti virus programs,tried other default IPs such as 192.168.0. 1 and countless other variations but nothing works

Also i tried the cmd ip config command and tried entering using the gateway IP address.Nothing!

I've been in connection settings>properties>internet protocol(TCP/IP)>properties and tried changing the PCs IP to default and Subnet to default also......still no joy :thumbsup:

Any good guides or suggestions you could recommend would be greatly appreciated

Thanks
Mariska

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:35 PM

Posted 30 August 2010 - 10:47 AM

What brand of router is it?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 mariska

mariska
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Location:Turku
  • Local time:06:35 AM

Posted 30 August 2010 - 10:54 AM

Hi Broni! it's a Telewell TW-EA510 ADSL
Just like to add i've seen the pdf manual for the router on the web but it might as well be in a foreign language,i would class myself as an intermediate user,but that guide just well,makes my head want to explode,..cheers

Edited by mariska, 30 August 2010 - 11:05 AM.


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:35 PM

Posted 30 August 2010 - 11:16 AM

JUdging form this manual: http://www.pdfdownload.org/pdf2html/pdf2ht...&images=yes the default address should be 192.168.7.1

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 mariska

mariska
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Location:Turku
  • Local time:06:35 AM

Posted 30 August 2010 - 11:25 AM

Hi Broni,thanks for your help!

This is the manual for my router http://www.telewell.fi/vanha/english/pdf_t...sio3_manual.pdf
the default should be 192.168.0.254

Just tried that one you suggested but it didn't work either :thumbsup:

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:35 PM

Posted 30 August 2010 - 11:28 AM

Do they have any 800 number to call. Usually, routers manufacturers have free tech support.
This is pretty rare model, at least here in US.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 mariska

mariska
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Location:Turku
  • Local time:06:35 AM

Posted 30 August 2010 - 12:10 PM

Can't find one......it.s a pretty common and reliable router here in northern europe..works perfectly except for aforementioned problem.

mariska.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:35 PM

Posted 30 August 2010 - 12:17 PM

It looks like Finnish product.
Here is their page with contact info: http://www.telewell.fi/en/index.php?node_id=16868

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 mariska

mariska
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Location:Turku
  • Local time:06:35 AM

Posted 30 August 2010 - 12:39 PM

Thanks for that......but it looks like customer support only helps with new installations,but i will give it a try...

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:35 PM

Posted 30 August 2010 - 12:54 PM

Let me know...

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 mariska

mariska
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Location:Turku
  • Local time:06:35 AM

Posted 30 August 2010 - 12:58 PM

Ok,but i won't be able to phone till tomorrow as it's past customer supports bedtime.9.00pm here
thankyou and goodnight/afternoon/morning.
mariska

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:35 PM

Posted 30 August 2010 - 01:00 PM

No problem :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#13 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:11:35 PM

Posted 30 August 2010 - 03:25 PM

Check your proxy settings in IE, FireFox, etc.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users