Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

edit normal.dot in office 2003


  • Please log in to reply
2 replies to this topic

#1 esmo

esmo

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 30 August 2010 - 08:06 AM

xp pro, sp3, word 2003. The mark up option is selected by default in normal.dot. I want it to be turned off by default, and available for manual selection for any document I choose. I tried editing my existing file, but it does not remember the change. I tried letting Word create a new normal.dot, but it also had the mark up option selected as the default, and could not be changed I am not talking about the make hidden markup visible in options\security. I want the default selection to be disabled, and to require manual intervention to re-enable when wanted. Is there any way to do this? Thanks

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:08:16 PM

Posted 30 August 2010 - 10:22 AM

When you say you have tried editing your existing file, is this the procedure:

1.On the File menu, click Open, and then navigate to C:\Documents and Settings\user name\Application Data\Microsoft\Templates.

2.Double-click the Normal.dot file to open it.

To be certain that you're working in the default template, check to see that Normal.dot appears in the Word title bar.

3.Make any changes you want, using the menus and dialog boxes just as you would to change default settings for a document.

4.When you have finished, on the Standard toolbar, click Save.

I have found this link helpful:

Microsoft Office Word 2003

http://support.microsoft.com/ph/2530

#3 esmo

esmo
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 30 August 2010 - 12:33 PM

I have found a solution. It may not be the only answer, but it worked for me. I saved the edited file to a new name using the save as option, keeping the dot extension. I then renamed the defective normal dot to old normal.dot, renamed the newly edited file to normal.dot. When I saw that this worked, I deleted the renamed old normal dot. I then followed this procedure on all my templates. Hope this will help somebody else. esmo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users