Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ReInstalling WMP11's all codecs


  • Please log in to reply
6 replies to this topic

#1 rhino1366

rhino1366

  • Banned
  • 524 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:52 PM

Posted 29 August 2010 - 04:27 PM

Is there a way to easiely re-install completely all audio/video codecs for Windows Media Player 11?

I'm on Windows XP.

Thanks a lot, :thumbsup:
rhino

P.S. Yes, it was K-Lite...

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:52 AM

Posted 29 August 2010 - 05:11 PM

http://www.filehippo.com/download_klite_codec_pack/

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 rhino1366

rhino1366
  • Topic Starter

  • Banned
  • 524 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:52 PM

Posted 29 August 2010 - 07:30 PM

:thumbsup:

Dear Broni,

Thanks a lot for your reply. But... the WMP11 was damaged by K-Lite.

After installing K-Lite, some movie files had audio-disorders, like native translation mix up with original, and it's hard to understand.

Firstly I though that it's K-Lite; but it could also be an unproper install, like unneeded additional codecs were applied... don't know and not sure.

If K-Lite would work great - I would feel great about it. :flowers:

There's one interesting thing I've noticed...

It does not contain any bad, buggy or unstable codecs.


...if it's about the newest version - it would be so great!

Please, reply if you know what to do next. :trumpet:

Thx, and sorry for a long message.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:52 AM

Posted 29 August 2010 - 07:41 PM

First, I strongly suggest, you try better player, VLC: http://www.videolan.org/vlc/
You may be happy enough to forget about WMP.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 rhino1366

rhino1366
  • Topic Starter

  • Banned
  • 524 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:52 PM

Posted 29 August 2010 - 07:55 PM

WMP11 has a very good GUI; I value art and such from childhood (was drawing).

Currently, I'm using GOM Player. Its GUI is good too.

But GOM Player, by default, isn't tagged to *.mp3 / *.wma ... also there's problems playing some videos with some specific audio in it.

Before, I was using VLC; the most disattracting thing in it for me is not too good GUI, and not too good usability (like accessing some parts of a video; I mean, it wasn't smooth in previous versions... sound wasn't breaking/reappearing in rythm of a mouse click).

So, thanks for your honest suggestion... but still, is it possible to recover WMP11 successfully? Or, is it possible to "tune" K-Lite somehow, so there wouldn't be bad audio hearing/mixing if there's a translation?

Thank you. :thumbsup:

Edited by rhino1366, 29 August 2010 - 07:56 PM.


#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:52 AM

Posted 29 August 2010 - 08:39 PM

Well, I don't really use WMP much, but I'd give K-Lite a shot.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 rhino1366

rhino1366
  • Topic Starter

  • Banned
  • 524 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:52 PM

Posted 31 August 2010 - 10:27 AM

I think the audio-disorder is about FFDShow thingy...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users