Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NIC Card Problem


  • Please log in to reply
1 reply to this topic

#1 The Sentient

The Sentient

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:55 PM

Posted 29 August 2010 - 01:26 PM

Hello all,

I recently had to re-install windows XP on my Dell Dimension 3000 series (service tag: 7CVTW61) due to a particularly nasty virus that I just couldn't get rid of. Anyway, the re-install went smoothly but I am not able to run my broadband setup disk because there is a problem with the service connection; either the cable connections, modem, or NIC. I unplugged nothing when I ran the re-install so nothing is unplugged or loose and I know my connection is running because my wireless devices such as my PS3 are all still running good which leads me to think it's the NIC.

When I open the device manager next to other devices I see Ethernet Controller with a yellow question mark/exclamation point. Loking at the driver tab under properties I see that the driver version is not available leading me to believe that I do not have a driver. So I've gone online and found the drivers that are supposedly correct for my machine but when I try to update the driver manually (by searching for it) my computer does not recognize them. I am completely at a loss because I don't know what else to try. Please post any questions for further info and I'll try to get on here and there until we can resolve it.

Thanks!!

UPDATE: I downloaded the chipset driver and installed it and now I am up and running. Thanks anyway!

Edited by The Sentient, 29 August 2010 - 04:20 PM.


BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:09:55 PM

Posted 29 August 2010 - 05:28 PM

Welcome to Bleepingcomputer and glad you have your problem solved.

We'll always be here for you in case you need future help or advice. :thumbsup:

Kind regards.

Bruce.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 45 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users