Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think my computer has become a zombie!


  • Please log in to reply
No replies to this topic

#1 Jeremy's Computer

Jeremy's Computer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 29 August 2010 - 10:56 AM

Hello,

A few days ago, my laptop indicated that Symantec was disabled. As I listed to my harddrive grinding, several virus alerts popped up on Symantec, including some generic trojan horses, downloaders, and Backdoor.Tidserv.I!inf. I also had one of those rediculous AntiMalwareDoctor "programs" on there. I used Malwarebytes to clean it up, which I thought worked. The next day, when I turned on the computer and my computer connected to our wireless network, Symantec email alerts started popping up indicated email messages trying to be sent to various email addresses with spam-like subject lines. I turned on Wireshark to monitor my packets, and I was getting a ton of ARP and DNS pings to international servers, followed by SMTP attempts at sending emails from various users on my ISP's domain.

Since then, it seems like Malware bites won't pick up any issues (viruses, malware), Symantec won't pick anything up, etc. However, everytime the laptop gets connected, it's a firestorm of activity. I'll gladly post whatever logs are necessary to fix this mess. I really dread the thought of reformatting :thumbsup: .

Thank you for any help you can provide.

Edited by Orange Blossom, 29 August 2010 - 09:53 PM.
Move to AII from Am I Hacked. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users