Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected wininit, and more


  • Please log in to reply
No replies to this topic

#1 van_alles

van_alles

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 29 August 2010 - 10:42 AM

Hello there,

My PC seems to be infected but I can't barely find anything
with the known tools. I've tried a lot of tips, tools, tricks
but still I'm not 'there'. Any idea's are welcome.

I'm running vista SP2 with McAfee at a quadcore.

Some history:
- a year ago I was kicked out by my provider due to high e-mail traffic.
- I did a lot of scanning and reinstalled my PC partly
- but problems kept coming back in time
- at that time sysinternals rootkitrevealer indicated a rootkit
- after that I move and didn't used this PC for a while.
scanners improve in-time, I thought ...
- since a month I'm looking again at the problem but the
PC was almost unusable, almost completeky freezing after
several minutes.
- However, after the removal of McAfee it was quite useable again
- after removing McAfee, Vista suggested chkdsk which hung on
an index problem. Fixed it with ubuntu.


- What I lately did:
- run ubuntu, which runs perfectly fine (thus: no hardware problem)
- BIOS update
- rootkitrevealer doesn't start anymore (can't init service)
- RootRepealer hangs on scanning hidden services
- tizer rootkit razor doesn't find anything
(It crashed my PC (BSOD), before the removal of McAfee)
- system restore crashs my PC (BSOD)
- Avira rescue disc didn't find anything
- MBAM didn't find anything
- IObit security didn't find anything
- GMER didn't find anything
- a run of ComboFix revealed an infected wininit, which I replaced.
new scan didn't reveal anything.
- SAS doesn't find anything
- rkill only kills sysinternal's procexplorer

That's about it for now.

What can I do to identify and remove the infection(s??).

Kind regards,
VA

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users