Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Suite Virus...Normal Fix not working???


  • Please log in to reply
No replies to this topic

#1 jessecaw11

jessecaw11

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:PA
  • Local time:07:32 PM

Posted 29 August 2010 - 08:58 AM

I'm posting this thread from a different computer because the infected one is so F'ed up! The infected computer is a Dell laptop running on XP and uses mozilla as its main internet access.

I'm sure it's infected with the security suite virus and have tried following the instructions on this web site to try to correct the problem. I get stuck at the RKill step. I downloaded all 5 versions of RKill, and when I tried to run all of them, all it blocks is itself! It doesn't block any of the virus components.

Is there any other way to remove this virus without using RKill? I am not sure what to do. Would you like me to try to get on the infected computer and get a log posted, would that be helpful?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users