Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very strange freezing


  • Please log in to reply
2 replies to this topic

#1 Nickledimed

Nickledimed

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 29 August 2010 - 07:04 AM

System Specs:
MB: ASROCK SATAII
CPU: AMD 3200+
RAM: 2 gig
HDD: Maxtor 300gig
Vid: GeForce 8500gt 512meg PCIe
OS: Win 7

Issue: System freezes at random times after boot, but before login prompts. MB posts ok.

TS done:
Check BIOS Ver 2.??...ok
Check CPU temp..97f
Check system board temp..86f
I have replaced each part in turn with no resolution:
Ram
HDD
Vid Card
CPU
This is the second MB I have used to try and get this system running and it seems that its the same issue using both MB.

Dont worry, I robbed these off of a known working system.

I have been searching for a bootable diag tool but the only one I found was Ultimate Boot cd but I cant get it to work when I boot from the CD.
Not sure if I burned the ISO correctly, I just burned it to data cd just like it was in the file.

The only thing I havnt changed out is the case..and Im about to do that....this is getting very frustrating.

Anyways, thanks for the input....Nick.

Edited by Nickledimed, 29 August 2010 - 09:57 AM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:36 AM

Posted 29 August 2010 - 10:03 AM

I'm not sure I understand. Does this computer finish loading Windows before it freezes?

If it does boot, have you run chkdsk /r?

If you have tried all of those known hardware items, then it looks like this is a software issue.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:36 AM

Posted 30 August 2010 - 10:21 AM

Hello If I may be of some assistance here.

When you burn an ISO image to the disk, you do not burn it as a data cd.

You can use imgburn and choose the option Burn image to disk and choose the ISO image file, it will extract the ISO image and burn the needed files to the CD-R disk.

ImgBurn http://www.imgburn.com/index.php?act=download please choose a mirror site and download imgburn.

When it is installed, choose the option to burn image to disk and point it to the ISO image you have, it will convert the file to a bootable disk on your CD-R disk.

Boot to that disk and you're good to go.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users