Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Broken network connection


  • Please log in to reply
3 replies to this topic

#1 Robin S

Robin S

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 29 August 2010 - 03:55 AM

I used Superantispyware portable and MBAM to remove Zlob and Vundo, but now this Vista Home Premium SP2 computer won't connect to the router (wirelessly or wired.) Other computers on the network can access the internet just fine and can see this PC.

Device Manager says the NICs are working properly
Internet Options control panel: no dial-up or VPN connection, and automatically detect LAN settings
Network Connection control panel shows they are not disabled
Network Diagnose and Repair found no problems
TCP/IP is bound to the NICs, the computer's IP address and DNS server addresses are set to automatic.

I ran the following (as administrator) but still no connection:
netsh winsock reset
ipconfig /release
ipconfig /renew

ipconfig /all gives the following, which looks odd to me:
Host Name: Henry-PC
Primary Dns Suffix:
Node Type: Hybrid
IP Routing Enabled: No
WINS Proxy Enabled: No

Any help greatly appreciated - this is driving me bonkers.

Edited by Robin S, 29 August 2010 - 04:05 AM.


BC AdBot (Login to Remove)

 


#2 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:07:48 PM

Posted 29 August 2010 - 04:13 AM

Thats all ipconfig /all gave?

Have you checked the proxy settings in IE/FireFox/etc. ? Try pinging a site(go to command prompt and type "ping www.google.com" without the quotes). Post back what you get back.

#3 Robin S

Robin S
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 29 August 2010 - 04:57 AM

Yep, that's all it gave.

I've checked to make sure there are no proxy connections in Internet Options.
Ping failed: could not find Google.

I wondered about removing and reinstalling the TCP/IP protocol onto the NIC, but I don't know where the inf file is.

Edited by Robin S, 29 August 2010 - 04:58 AM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:48 PM

Posted 30 August 2010 - 07:32 AM

can you ping the following: 72.14.204.103

Post the results here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users