Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A disk read error occured. Press Ctrl+alt+del to restart


  • Please log in to reply
2 replies to this topic

#1 Jox

Jox

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 29 August 2010 - 12:22 AM

this message always appears on the startup of my pc. when i tried running the chkdsk, it says that "the volume appears to contain one or more unrecoverable problems". but when i tried reformatting it, i can't delete the partition. why is that so?

Edited by Budapest, 29 August 2010 - 04:07 PM.
Moved from Introductions ~BP


BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:08 AM

Posted 29 August 2010 - 08:23 PM

Hello and welcome to Bleepingcomputer.
You may have a failing hard drive.

I need to ask you how you are attempting to format this hard drive.

If you can provide the make and model number of your hard drive, we can point you in the proper direction for a hard drive diagnostic program taht will run tests on your drive, to detect possible disk problems.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:06:08 PM

Posted 30 August 2010 - 01:41 PM

could you tell what hardrive that you use??? IDE or SATA???
you could try to make sure that you cable (data or power) is tight and connected well...and please make sure you power cable line is straight from PSU not from any extension (please do not connect power cable extension to your hardrive)...make the line (power cable) clear from another device is much better...
or maybe you hardrive fail just like Bruce says...

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users