Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think someone may have remote access to my computer!


  • Please log in to reply
1 reply to this topic

#1 tyronicus5000

tyronicus5000

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:20 AM

Posted 29 August 2010 - 12:02 AM

Hello and thank you for taking the time to look at my possible problem.

I think I may be hacked based on a few things that have been happening in the last couple weeks or so. First I have noticed that things are taking a long time to load now when they were noticeably quicker only a week or so ago, my computer doesn't seem right. When I shut down now (not sure if it's because I exit everything so quickly before I shut down) almost every time there is a Waiting for program to close before shutdown message. I also noted something strange 2 days ago when I left my computer on and went for a walk. I was playing an online game and left the game on when I left for my walk, I was gone for maybe an hour and when I got back the game was exited completely and windows media player was running. No one was in the house and it was locked and the monitor was in power save mode (black screen). OS is Windows 7 Home Premium edition.

Attached Files



BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,567 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:20 AM

Posted 29 August 2010 - 08:28 AM

Nothing is jumping out at me from the log. I think, if anything you have a malware infection and should follow the steps here:

Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users