Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hotfix will not load and install


  • Please log in to reply
No replies to this topic

#1 0151frank17

0151frank17

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Location:ellesmere port, cheshire
  • Local time:07:40 PM

Posted 27 August 2010 - 03:14 AM

I recently had a scare in which I had my email addresses highjacked. Although I then found three trojans and removed them I now cannot load and install microsoft hotfixes. I ran a Belarc audit and it reported that my virus protection was unknown and 2 microsoft security updates were missing.

By using the reliability and performance monitor I determined the fixes required and tried to install, however there was an error message when it tried to unzip the files

"An error occurred while unzipping. One or more files were not successfully unzipped. The error code is 40"

I have tried to find any reference to this code message, however I do not know the programme it is for.

Can anyone shed some light on this situation.

I have run several scans in safe mode/normal and they are clear.

Frank17

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users