Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WG11v2 Wireless Adapter & Win7


  • Please log in to reply
1 reply to this topic

#1 Mistyck

Mistyck

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:03 PM

Posted 27 August 2010 - 12:42 AM

I have tried installing the driver via Hardware Manager as well as via the Netgear installation CD, neither will solve this problem... The first time, I had to install the software from the CD, then the driver didn't load and the device could not be found, so I used the "Upgrade Driver" option from device manager, which then found the driver, ONLY after installing the software, which as I said, did not install the driver correctly on it's own... Anyway it was working the first time, then I had to restart to install motherboard drivers, then the wireless adapter would not connect to my network, and windows' one-use activation timeout had popped, so we activated it, but the wireless issue persists... I also had a problem with Windows activation (this is a fresh install of Win7, that I just installed today), which came up after restarting...

I can connect using my AT&T wireless 3G device, and I'm using the internet that way for now, but it's slow and I need my cable internet!

UPDATE: I found an updated driver on Netgear and have gotten it working. For those with similar issues, I am posting the link here: http://kb.netgear.com/app/answers/detail/a_id/713

Edited by Mistyck, 27 August 2010 - 10:41 AM.


BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:12:03 AM

Posted 27 August 2010 - 05:48 PM

Thank you for letting us know that you have resolved your problem and offered the solution that worked for you to other members of BC. :thumbsup:

Happy computing!

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users