Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless connection


  • Please log in to reply
14 replies to this topic

#1 corty

corty

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 26 August 2010 - 09:09 PM

My desktop had a wireless adapter that stopped working, so I tried to connect straight from my Linksys router to my tower. The light says it is connected and my laptop is connecting to the the internet just fine. When I called my cable company ( I have broadband) he had me go to control panel, then to network and sharing center, and it comes ups saying "unknown". He said it was like windows was not reading the Ethernet card. He suggested I ask someone with computer knowledge what I can do....I tried troubleshooting this and repairing, did not help...PLEASE HELP!!!???

BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 29 August 2010 - 12:55 AM

Open Device Manager and see if there are any red x's or yellow flags next to your network adapter. Next, open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.

#3 corty

corty
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 30 August 2010 - 09:03 PM

Open Device Manager and see if there are any red x's or yellow flags next to your network adapter. Next, open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.



Thank you so much for looking at this...There were no red x's or yellow flags. Also, I checked the internet tools, connections, and under LAN tab all boxes were unchecked. I am enclosing the information that you asked for. I will email it to you. Thanks again for all your help. I will be awaiting your reply...

Edited by corty, 30 August 2010 - 09:18 PM.


#4 corty

corty
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 30 August 2010 - 09:22 PM

Open Device Manager and see if there are any red x's or yellow flags next to your network adapter. Next, open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.



Thank you so much for looking at this...There were no red x's or yellow flags. Also, I checked the internet tools, connections, and under LAN tab all boxes were unchecked. I am enclosing the information that you asked for. I will email it to you. Thanks again for all your help. I will be awaiting your reply...


How do i get the info to you???

#5 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 31 August 2010 - 11:58 AM

You copy and paste it in a reply post here.

#6 corty

corty
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 08 September 2010 - 08:27 AM

You copy and paste it in a reply post here.


I am so sorry it has taken me so long...here it is...thank you so much, I will be awaiting you reply...
Thank you so much for looking at this...There were no red x's or yellow flags. Also, I checked the internet tools, connections, and under LAN tab all boxes were unchecked. I am enclosing the information that you asked for. Thanks again for all your help. I will be awaiting your reply...Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.


Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : -PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.invalid

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : domain.invalid
Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
Physical Address. . . . . . . . . : 00-23-54-76-87-39
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5ded:2d7b:b322:63ec%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.99.236(Preferred)
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.254.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.domain.invalid
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Y

#7 corty

corty
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 13 September 2010 - 10:26 AM

Gee thanks for leaving me hanging...

#8 APForever

APForever

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 13 September 2010 - 04:32 PM

Try Control Panel > Network Connections > Right click your Nvidia Network Card (Local Area Connection) >Properties >click Internet Connection (TCP/IP) then while it's highlight click Properties Tab, Make sure That Obtain IP Address automatically and Obtain DNS Server automatically are checked

#9 corty

corty
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 14 September 2010 - 09:22 PM

I did that already but thanks...anybody???

#10 corty

corty
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 14 September 2010 - 09:25 PM

You copy and paste it in a reply post here.


I am so sorry it has taken me so long...here it is...thank you so much, I will be awaiting you reply...
Thank you so much for looking at this...There were no red x's or yellow flags. Also, I checked the internet tools, connections, and under LAN tab all boxes were unchecked. I am enclosing the information that you asked for.


Edited by corty, 14 September 2010 - 09:25 PM.


#11 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:05:34 PM

Posted 16 September 2010 - 04:12 AM

I did that already but thanks...anybody???

Post a ipconfig /all from the working PC. So we can get you to try static IP information.

#12 corty

corty
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 16 September 2010 - 09:41 AM

I did that already but thanks...anybody???

Post a ipconfig /all from the working PC. So we can get you to try static IP information.


I did in my post above...do I need to re post it?

#13 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:05:34 PM

Posted 16 September 2010 - 11:47 AM

That information has no subnet, and not a real LAN or WAN IP. We need it from the "WORKING" PC, not the one thats messed up.

#14 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 16 September 2010 - 01:38 PM

Try these and post the results back here.

Open a command prompt and type:
ipconfig /flushdns
ipconfig /registerdns
ipconfig /release
ipconfig /renew

Then:
To Reset WINSOCK entries type without the
quotes: "netsh Winsock reset catalog" and press enter

Reset TCP/IP stack to installation defaults, type without the
quotes: "netsh int ip reset reset.log"

Did you manually enter the DNS address?

Edited by Retirednow, 16 September 2010 - 01:40 PM.


#15 corty

corty
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 17 September 2010 - 10:57 AM

OK...everything I typed in said "is not recognized as internal or external command". Everything including the WINSOCK as well...what next??? It won't even let me do an ipconfig /all now...I'm clueless...Also under the networks diagnostics it says the DHCP Client Service is not running, what does that mean?

Edited by corty, 17 September 2010 - 11:47 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users