Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Email Account Hacked? It just spammed all my contacts


  • Please log in to reply
3 replies to this topic

#1 rrgone

rrgone

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 26 August 2010 - 03:18 PM

This morning everyone in my contacts list got an email from me that had no subject and contained a link to a canadian pharmacy. My wife came in and asked me about it and said she had clicked the link - that's how I know where it went to. Anyway, after I chewed her out for clicking on links in email, I sent a note to everyone in my contacts and told them not to click thru on anything from me.

I Use Windows Live Hotmail for email. I recently upgraded to Windows Live Skydrive but don't even know what that is. My email account is at msn.com (myusername@msn.com) and I have had this account for over 10 years because I need to keep the msn address.

This is a Dell Dimension 8400 running XP SP3. I keep the Windows security updates current and it's set to auto update.

I use IE 8.0 primarily for browsing, but also have FireFox installed and use it occasionally.

I have the full-suite Mcafee SecurityCenter (provided free with Comcast cable internet) installed and fully armed. I just ran a sweep that turned up nothing.

I have Webroot SpySweeper (provided free with MSN) set up with the default shields turned on. I just ran a scan that turned up nothing.

I have Advanced System Care Pro on subscription and just ran a deep scan that turned up nothing.

For about two months or so I have noticed my hard drive is occasionally running hard (it's noisy) when I am not doing anything that should be running the HD. I have tried looking at the processes running with Task Manager but don't see anything out of the ordinary there.

Thanks for reading. I am looking for advice.

Edited by rrgone, 26 August 2010 - 03:20 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:25 AM

Posted 26 August 2010 - 07:35 PM

Your computer security and your web based mail may, or may not have anything to do with each other.

Scenario 1. Your computer is infected and someone got access to your Hotmail username and password.
Scenario 2. Your computer is clean, but someone hacked just your Hotmail account.

Whatever the case is, you should post in malware forum to see, if your computer is clean.
Also, in both cases, your Hotmail account has been compromised and you'll need to create new one.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 rrgone

rrgone
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 26 August 2010 - 08:19 PM

Okay. Thanks Broni. This is a great forum!

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:25 AM

Posted 26 August 2010 - 08:26 PM

You're very welcome Posted Image

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users