Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sound driver doesnt install?


  • Please log in to reply
8 replies to this topic

#1 waryor

waryor

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 26 August 2010 - 10:35 AM

every time i install my sound driver then restart... after restart then i will open desktop ... no sound driver is installed..

BC AdBot (Login to Remove)

 


#2 sbdblyss

sbdblyss

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 26 August 2010 - 10:56 AM

Are you checking the device through Device Manager? If so, right click on it and go to properties. Does it show a code?

If you don't know how to access the device manager, click on start and click run. Type the following and press enter: control sysdm.cpl
Click on the Hardware tab and then click device manager.
My mind isn't quite sure what it has bargained for, but my heart is in time with, with the consistency of Your's.

#3 waryor

waryor
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 26 August 2010 - 12:35 PM

nah i check in control panel > sound and devices.. then its say No Audio Device

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:01:18 PM

Posted 26 August 2010 - 01:16 PM

Whats the make/model of the computer?
In the beginning there was the command line.

#5 waryor

waryor
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 26 August 2010 - 01:33 PM

got a g31 emaxx mobo on it..

#6 sbdblyss

sbdblyss

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 26 August 2010 - 03:02 PM

If possible, check the device in device manager and let me know what it says.

If you don't know how to access the device manager, click on start and click run. Type the following and press enter: control sysdm.cpl
Click on the Hardware tab and then click device manager.
My mind isn't quite sure what it has bargained for, but my heart is in time with, with the consistency of Your's.

#7 waryor

waryor
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 27 August 2010 - 02:44 AM

in device manager didnt see my realtek hd audio driver.

#8 sbdblyss

sbdblyss

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 27 August 2010 - 12:57 PM

You may want to run the Unknown Device Identifier in order to determine whether it really is a Realtek device.

http://www.zhangduo.com/udi.html


What make and model is your computer? If you know, what make and model is your motherboard?

Jake

Edited by sbdblyss, 27 August 2010 - 12:58 PM.

My mind isn't quite sure what it has bargained for, but my heart is in time with, with the consistency of Your's.

#9 sbdblyss

sbdblyss

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 30 August 2010 - 01:40 PM

Are you still with us waryor?
My mind isn't quite sure what it has bargained for, but my heart is in time with, with the consistency of Your's.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users