Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help needed on Win 7 64bit


  • This topic is locked This topic is locked
3 replies to this topic

#1 Eddie123

Eddie123

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:49 PM

Posted 26 August 2010 - 05:26 AM

Hi.
I am at a total loss here.
My PC has suddenly gone SLOW :thumbsup:

I have ran every anti virus and malware you can think of in safe mode.
Done a check disk
Defragged.

Stuck.

My problems are....
1. slow or hanging shut down or boot.
2. Windows Mail is very slow to respond on start up. ( hanging on signing in)
3. Internet slow. Using google chrome I get "resolving host" at bottom of page and takes a while to load
Internet Explorer just hangs and doesnt seem to want to load anything.

(no indication I have internet problem as I`m using this PC to send this)

4. Installing and Uninstalling programs takes forever and seem to hang
5. Went through the Windows 7 start up repair, but it found no problems.
6. Have Microsoft security essentials updating but the progress bar is hardly moving.
7. Microsoft Update behaving same as above.
8. If I do a Windows repair on the DVD it gives me 2 options. Online or not. If I go Online it will just hang like the options above.
9. Tried sfc /scannow and get Windows Resource Protection could not start the repair service.
I googled this and the service reuired is running.
10. ff to work now, but will run my scans again while I`m away.

Good one this isn`t it?

Hope someone can help.


Ian Edwards



PS
As I tried to send this, I just got an exclamation mark on my network centre at bottom right of screen.
Says cant identify active network and IPv4 connectivity No internet access, but can still send this.?????

Edited by Eddie123, 26 August 2010 - 05:39 AM.

my spec is.
ASUS A8N-SLI SE ACPI BIOS Revision 0502 motherboard
4 x 1 GB DDR400 memory sticks.
Win 7 64 bit
2.53 gigahertz AMD Athlon 64 X2 Dual Core (4800+)
NVIDIA GeForce GTX 260 [Display adapter]
Creative SB Audigy 2 ZS (WDM) soundcard

BC AdBot (Login to Remove)

 


#2 Eddie123

Eddie123
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:49 PM

Posted 26 August 2010 - 06:18 PM

I`ve ran virus checkers in safe mode.
Norton Internet security found nothing.
Super Anti Spyware Found nothing.
Malware found nothing.
TDSSKiller found "I:\Windows\system32\Drivers\sptd.sys - quarantined"

Please help.

Eddie

Edited by Eddie123, 26 August 2010 - 06:36 PM.

my spec is.
ASUS A8N-SLI SE ACPI BIOS Revision 0502 motherboard
4 x 1 GB DDR400 memory sticks.
Win 7 64 bit
2.53 gigahertz AMD Athlon 64 X2 Dual Core (4800+)
NVIDIA GeForce GTX 260 [Display adapter]
Creative SB Audigy 2 ZS (WDM) soundcard

#3 Eddie123

Eddie123
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:49 PM

Posted 27 August 2010 - 04:38 AM

Why am I not getting any help?
:thumbsup:

Eddie
my spec is.
ASUS A8N-SLI SE ACPI BIOS Revision 0502 motherboard
4 x 1 GB DDR400 memory sticks.
Win 7 64 bit
2.53 gigahertz AMD Athlon 64 X2 Dual Core (4800+)
NVIDIA GeForce GTX 260 [Display adapter]
Creative SB Audigy 2 ZS (WDM) soundcard

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:49 PM

Posted 28 August 2010 - 09:56 PM

Received assistance here: http://www.bleepingcomputer.com/forums/topic343284.html

~ OB
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users